Results 1 to 3 of 3

Thread: Install gcc-gfortran4.8 in opensuse 13.2

  1. #1

    Default Install gcc-gfortran4.8 in opensuse 13.2

    Dear friends:
    I want to gcc-gfortran 4.8 in open suse 13.2 since it did not installed by default. I use the install/remove software in the kde enviroment. After i select the gcc-gfortran 4.8, it gives me 2121 packages totally to be downloaded. but i only want to install gfortran.
    How to resolve this problems.
    Regards

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,002

    Default Re: Install gcc-gfortran4.8 in opensuse 13.2

    This might not be a complete answer to your question.
    I just tried YaST > Software > Software Management and selecetd gcc-fortran for installation (found it using the Search). It marks 9 additional packages for installlation.

    Now it could be that those 2000+ other packages are marked for installation not because you try to install gcc-fortran, but because you started software installation for the first time after the system installation. I am a bit at loss here because I do not use Packagekit (through that KDE specific function you mention), but always YaST (or zypper). There are a few threads here about similar problems (the system wanting to add software, not wanted by the managing person). In any case there is a bug there and it can be circumvented by YaST > Software > Software Management, then use the Options menu and check: Ignore Recommended Packages for Already installed Packages. That may help.
    Henk van Velden

  3. #3
    Join Date
    Sep 2008
    Posts
    2,997

    Default Re: Install gcc-gfortran4.8 in opensuse 13.2

    Quote Originally Posted by ztdep View Post
    Dear friends:
    I want to gcc-gfortran 4.8 in open suse 13.2 since it did not installed by default. I use the install/remove software in the kde enviroment. After i select the gcc-gfortran 4.8, it gives me 2121 packages totally to be downloaded. but i only want to install gfortran.
    How to resolve this problems.
    Regards
    Did you use apper?
    it could be all the recent updates, try and get it from yast or zypper, 2100 does seam like a lot but dependencies...
    do a sudo zypper up how many updates are you missing?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •