Results 1 to 2 of 2

Thread: Zypper segmentation fault when installling plasma5

  1. #1
    Join Date
    Jun 2008
    Location
    wichita
    Posts
    921

    Default Zypper segmentation fault when installling plasma5

    I enabled the Qt5 and Frameworks5 repos to install plasma 5 in 13.2. First I used zypper to install plasma5-session and got a seg fault. Then I tried YaST Software Manager and when I clicked on the plasma5-session package, the software manager crashed. The software manager seems to work fine on all other packages.

    Anyone have any ideas what's going on?

  2. #2
    Join Date
    Jun 2008
    Location
    wichita
    Posts
    921

    Default Re: Zypper segmentation fault when installling plasma5

    I disabled the Frameworks5 repo and re-enabled it and refreshed it and that fixed it. Weird.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •