Results 1 to 4 of 4

Thread: Chromium crashes with Oh snap constantly

  1. #1

    Default Chromium crashes with Oh snap constantly

    Hi guys,
    Ever since the update to Chromium Version 41.0.2272.89 (64-bit) my Chromium crashes almost instantly on pages with media content like Images (9Gag, Facebook) or embedded videos (CT, Youtube) with the Oh snap error. It worked just fine until the last update.

    I tried reverting back to version 40 but as soon as I open it, it gives me an error saying that my profile data is corrupted because of the newer version and I really need my profile since I have many passwords saved, settings, etc and using the Sync feature.

    I'm thinking it has something to do with plugins, I remeber I had to install Pepper Flash a while ago because Youtube would not play HTML5 videos.

    Here is what I gave installed

    Chromium 41.0.2272.89-718.1-x86-64 from build.opensuse.org/network:chromium
    chromium-ffmpeg 40.0.2214.115-708.1 from packman repo
    chromium-pdf-plugin 16.0.0.257-1.1 from packman
    flash-player 11.2.202.451-104.1 from openSuse non-oss

    removed pepper flash

    I also have Firefox installed, working perfectly.

    openSUSE 13.1 (Bottle) (x86_64) Linux 3.19.1-1.ga04cebc-desktop
    OpenSUSE Leap 42.2 x64 KDE

  2. #2
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,504
    Blog Entries
    3

    Default Re: Chromium crashes with Oh snap constantly

    I still have 40.something from the 13.2 repos. I'm not having problems.

    As far as I know, "flash-player 11.2.202.451-104.1" won't help because chromium can't use it (different interface).

    I'll note that pepper-flash is at 16.0.0.257. There have been several security updates to flash since then, but pepper-flash has not been updated. I'm not at all sure whether pepper-flash on chromium is safe to use.
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

  3. #3
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,673
    Blog Entries
    15

    Default Re: Chromium crashes with Oh snap constantly

    On Sat 14 Mar 2015 06:56:01 PM CDT, nrickert wrote:


    I still have 40.something from the 13.2 repos. I'm not having problems.

    As far as I know, "flash-player 11.2.202.451-104.1" won't help because
    chromium can't use it (different interface).

    I'll note that pepper-flash is at 16.0.0.257. There have been several
    security updates to flash since then, but pepper-flash has not been
    updated. I'm not at all sure whether pepper-flash on chromium is safe
    to use.


    Hi
    Maybe this might help?
    http://lists.opensuse.org/opensuse/2.../msg00509.html

    --
    Cheers Malcolm °¿° LFCS, SUSE Knowledge Partner (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 12 GNOME 3.10.1 Kernel 3.12.36-38-default
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!


  4. #4

    Default Re: Chromium crashes with Oh snap constantly

    I think I managed to fix it!

    I removed pepper-flash and old flash-player.

    Reinstalled chromium-pepper-flash 16
    Forced-reinstalled chromium

    Now seems to work, it doesn't seem to crash anymore and also flash videos play fine.

    Thank you all!
    OpenSUSE Leap 42.2 x64 KDE

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •