I'm running Subversion 1.8.11 on openSUSE 13.2. In my ~/.subversion/config I have KWallet storage enabled with the following lines:

Code:
[auth]
password-stores = kwallet
Despite this, when I try to check out or commit files with a password-protected repository, Subversion doesn't use KWallet to fetch or store credentials:

Code:
$ svn co https://www.example.com/svn/foo
Authentication realm: <https://www.example.com:443> Foobar Domain Login
Password for 'bar': ********


-----------------------------------------------------------------------
ATTENTION!  Your password for authentication realm:

   <https://www.example.com:443> Foobar Domain Login

can only be stored to disk unencrypted!  You are advised to configure
your system so that Subversion can store passwords encrypted, if
possible.  See the documentation for details.

You can avoid future appearances of this warning by setting the value
of the 'store-plaintext-passwords' option to either 'yes' or 'no' in
'/home/bar/.subversion/servers'.
-----------------------------------------------------------------------
Store password unencrypted (yes/no)?
Any idea what could be wrong here? Other applications on my system don't have any problem using KWallet.