Results 1 to 9 of 9

Thread: Netwerk Inlog problemen met 13.1

  1. #1
    Join Date
    Dec 2008
    Location
    Rotterdam (NL)
    Posts
    767

    Default Netwerk Inlog problemen met 13.1

    Sinds een tijdje kan er via Firefox of welke browser dan ook, niet meer ingelogd worden bij b.v ABP, Loyalis en sinds kort ook bij webmail telfort.
    Het betreft een een install met openSUSE 13.1 en KDE.
    De andere pc`s in huis 1 met openSUSE 13.1 en 1 Windows 7 hebben geen probleem.

    Firefox wordt steeds weer geherinitialiseerd en de ander browsers kunnen geen contact krijgen met de server van de websites.
    De certificaten zijn ok.
    De installatie van openSUSE lijkt mij wat anders dan anders geworden deels Engels en deels Nederlands. Voorheen was alles Nederlands.
    Is er hier sprake van een niet geheel goed gegane update of ???
    HP Z420 Intel Xeon & Lenovo T440s Intel I7vPro
    openSUSE Tumbleweed KDE
    Raspberry PI3 met openSUSE TW en Raspbian
    Linux counter #241023

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,341
    Blog Entries
    14

    Default Re: Netwerk Inlog problemen met 13.1

    Dat laatste lijkt me 't geval. Heb je, behalve Packman, andere repos aan?
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3
    Join Date
    Dec 2008
    Location
    Rotterdam (NL)
    Posts
    767

    Default Re: Netwerk Inlog problemen met 13.1

    Quote Originally Posted by Knurpht View Post
    Dat laatste lijkt me 't geval. Heb je, behalve Packman, andere repos aan?
    Heb behalve packman ook nog, libdvdcss, pipelight en windows/mingw aanstaan verder niets.
    Zou gewoon goed moeten gaan lijkt mij.
    HP Z420 Intel Xeon & Lenovo T440s Intel I7vPro
    openSUSE Tumbleweed KDE
    Raspberry PI3 met openSUSE TW en Raspbian
    Linux counter #241023

  4. #4
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,341
    Blog Entries
    14

    Default Re: Netwerk Inlog problemen met 13.1

    Even een nieuw account aanmaken, inloggen als de nieuwe gebruiker en daar proberen. Als dat ook niet wil is er iets in je installatie niet goed, als dat wel wil heb je in je eigen account ergens iets "gezet".
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  5. #5
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,341
    Blog Entries
    14

    Default Re: Netwerk Inlog problemen met 13.1

    /etc/resolv.conf wel in orde?
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  6. #6
    Join Date
    Dec 2008
    Location
    Rotterdam (NL)
    Posts
    767

    Default Re: Netwerk Inlog problemen met 13.1

    Quote Originally Posted by Knurpht View Post
    /etc/resolv.conf wel in orde?
    Zal ik je laten weten.
    Moet daarvoor inloggen op de andere pc, echter staat deze niet bij mij thuis.
    Helaas staat die pc niet aan.
    HP Z420 Intel Xeon & Lenovo T440s Intel I7vPro
    openSUSE Tumbleweed KDE
    Raspberry PI3 met openSUSE TW en Raspbian
    Linux counter #241023

  7. #7
    Join Date
    Dec 2008
    Location
    Rotterdam (NL)
    Posts
    767

    Default Re: Netwerk Inlog problemen met 13.1

    Heb eindelijk dat vervelende probleem opgelost.
    Het bleek de D-Link router te zijn die wat problemen gaf. Dat kwam aan het licht omdat er is overgestapt naar een andere provider.
    Er zal een poort dicht hebben gestaan of een beveiliging te strak, ben daar nog niet achter.
    De probleem pc ligt nu vast aan een netwerk kabel direct naar de nieuwe router.
    Geen problemen meer,.

    Echter het meest rare is dan weer dat openSUSE direct na een update weer geheel in het Nederlands is.
    Gaat even mijn petje soms te boven. Terug naar de boeken en Howtoos van Henk.
    HP Z420 Intel Xeon & Lenovo T440s Intel I7vPro
    openSUSE Tumbleweed KDE
    Raspberry PI3 met openSUSE TW en Raspbian
    Linux counter #241023

  8. #8
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,341
    Blog Entries
    14

    Default Re: Netwerk Inlog problemen met 13.1

    Quote Originally Posted by Benmh View Post
    Echter het meest rare is dan weer dat openSUSE direct na een update weer geheel in het Nederlands is.
    en dat had niet gemoeten?
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  9. #9
    Join Date
    Dec 2008
    Location
    Rotterdam (NL)
    Posts
    767

    Default Re: Netwerk Inlog problemen met 13.1

    Quote Originally Posted by Knurpht View Post
    en dat had niet gemoeten?
    Ja dat moet natuurlijk wel, maar het leek even of alles in een wachtrij klaar stond.
    Had al zelf eens via zypper dup het systeem op orde gebracht "dacht ik", voordat de router was vervangen.
    Zag in de update nu alles voor bijkomen wat ik al eerder eens gezien had, maar dus waarschijnlijk niet goed was gegaan.

    Vind het dan gewoon des Linux dat de correctie er vanzelf in komt toch wel heel bijzonder.
    Ook dat de taalinstellingen dan weer goed staat nadat er van alles verwisseld was van Nederlands naar Engels en nu weer terug
    Had even wat problemen verwacht eerlijk gezegd.

    Leuk werken wel zo.
    HP Z420 Intel Xeon & Lenovo T440s Intel I7vPro
    openSUSE Tumbleweed KDE
    Raspberry PI3 met openSUSE TW en Raspbian
    Linux counter #241023

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •