Results 1 to 4 of 4

Thread: "zypper update" is looking for an obslete version that doesn't exist

  1. #1

    Default "zypper update" is looking for an obslete version that doesn't exist

    I am trying to do a regular system update with "sudo zypper refresh" then "sudo zypper update" today, however it can't proceed with the error:

    ./Essentials/x86_64/libstreamanalyzer0-0.7.8-13.15.x86_64.rpm' not found on medium 'http://ftp.gwdg.de/pub/linux/packman/suse/openSUSE_13.2/'


    I looked in that address there indeed wasn't version libstreamanalyzer0-0.7.8-13.15.x86_64.rpm" but "libstreamanalyzer0-0.7.8-13.16.x86_64.rpm"

    If the update had tried to find the newest version 13.16 it would have found it?
    openSUSE Leap 15.0

  2. #2
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    3,952

    Default AW: "zypper update" is looking for an obslete version that doesn't exist

    Please post:
    Code:
    zypper lr -uP
    Does a
    Code:
    zypper clean -a
    help?

  3. #3

    Default Re: "zypper update" is looking for an obslete version that doesn't exist

    Hi,

    You can try refreshing again before the update and see if it helps.
    "Unfortunately time is always against us" -- [Morpheus]

    .:https://github.com/Jetchisel:.

  4. #4

    Default Re: AW: "zypper update" is looking for an obslete version that doesn't exist

    Does a
    Code:
    zypper clean -a
    help?
    Thanks. This helps. I did a simple "zypper clean" before but it didn't help. I didn't know about this -a thing.
    openSUSE Leap 15.0

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •