Results 1 to 2 of 2

Thread: Make Xfce STOP automatically starting default window compositor

  1. #1
    Join Date
    Nov 2013
    Location
    Ljubljana, Slovenia
    Posts
    465

    Default Make Xfce STOP automatically starting default window compositor

    Hey guys. I'm one of those people who always change the default compositing manager to compton in Xfce. But sometimes, I see that openSUSE still automatically starts the 'old', default window compositor - how can i make it stop? Because then compton and all its effects don't work properly...

    Kind regards,
    Running openSUSE Leap 42.3 + KDE

  2. #2

    Default Re: Make Xfce STOP automatically starting default window compositor

    If the xfce display compositing is disabled, I don't see how it will start.
    Is it disabled in the window manager tweaks?
    People who do not break things first will never learn to create anything

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •