Results 1 to 3 of 3

Thread: Shutdown during update

  1. #1

    Default Shutdown during update

    Hi, everybody.

    I started running a dual boot Suse 13.2-Windows 7 Home Premium past December and have been neglecting it.
    I returned yesterday to see that I had 162 updates, so I tried running zypper patch.
    However, while updating, the pc shuts down, during "applying delta" stage.

    Running zypper repos gives

    1 | openSUSE-13.2-0 | openSUSE-13.2-0 | Yes | No
    2 | repo-debug | openSUSE-13.2-Debug | No | Yes
    3 | repo-debug-update | openSUSE-13.2-Update-Debug | No | Yes
    4 | repo-debug-update-non-oss | openSUSE-13.2-Update-Debug-Non-Oss | No | Yes
    5 | repo-non-oss | openSUSE-13.2-Non-Oss | Yes | Yes
    6 | repo-oss | openSUSE-13.2-Oss | Yes | Yes
    7 | repo-source | openSUSE-13.2-Source | No | Yes
    8 | repo-update | openSUSE-13.2-Update | Yes | Yes
    9 | repo-update-non-oss | openSUSE-13.2-Update-Non-Oss | Yes | Yes

    which is the default, I'm not mistaken.
    Does anyone have any idea of what could be going on? Could it be the graphic card?
    I'm running a Sony Vaio F12, Nvidia GT200M, Intel i7 1.73GHz.

    Thank you for your time.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Shutdown during update

    Did you try updating via Yast - Software Management or Online update?
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Shutdown during update

    Hello.

    Yes, I did, but obtained the same result.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •