Results 1 to 4 of 4

Thread: YaST Internal error

  1. #1

    Default YaST Internal error

    Hey everyone,

    I am a bit new to openSUSE and I have been trying to get VMware to work. I went to install Base Devlepment, Linux Kernel Development and c/c++ developement as suggested in another thread. When I got to YaST>Software Management I got this.
    Thanks in advance for your help.


  2. #2
    Join Date
    May 2012
    Location
    Finland
    Posts
    2,005

    Default Re: YaST Internal error

    https://forums.opensuse.org/showthre...management-bug

    Just removing the CD/DVD Repository from the Software Repositories should suffice.
    .: miuku #suse @ irc.freenode.net
    :: miuku@opensuse.org

    .: h​ttps://download.opensuse.org/repositories/home:/Miuku/

  3. #3

    Default Re: YaST Internal error

    Quote Originally Posted by Miuku View Post
    https://forums.opensuse.org/showthre...management-bug

    Just removing the CD/DVD Repository from the Software Repositories should suffice.
    Thanks,

    I didn't have a CD/DVD repo listed but it seemed that the listed repo was the one giving me trouble is

    openSUSE-13.2-0

    URL: hd:///?device=/dev/disk/by-id/scsi-20001020000060804-part2
    Category: YaST

  4. #4
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,253

    Default Re: YaST Internal error

    Quote Originally Posted by Kuper42 View Post
    T
    URL: hd:///?device=/dev/disk/by-id/scsi-20001020000060804-part2
    Category: YaST
    That is the installation device. In your case maybe not a physical CD/DVD, but the same.
    Henk van Velden

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •