Results 1 to 6 of 6

Thread: How can I turn off scrolling effects in Firefox

  1. #1

    Default How can I turn off scrolling effects in Firefox

    Running openSUSE 13.2 x86-64 with KDE 4.14.4 desktop. When I scroll down the page in Firefox using the slider bar the scrolling action acquires momentum and a will of its own. It will not stop when I stop but overshoots. The same happens in reverse when I try and get back to where I am going. I have turned off the auto scrolling and smooth scrolling options in Firefox preferences but this ridiculous effect still continues. I suspect it may be a KDE thing but I would really appreciate some help in turning it off please. Budge

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,649

    Default Re: How can I turn off scrolling effects in Firefox

    I don't see that here could be slow processor or video card???

    Have you installed the drivers for you video?

  3. #3
    Join Date
    Nov 2013
    Location
    Kamloops, BC, Canada
    Posts
    3,974

    Default Re: How can I turn off scrolling effects in Firefox

    Quote Originally Posted by gogalthorp View Post
    I don't see that here could be slow processor or video card???

    Have you installed the drivers for you video?
    Quoting gogalthorp here, because I also do not experience the problem.

    If anyone else is, I hope they jump in, which might help.
    -Gerry Makaro
    Fraser-Bell Info Tech
    Solving Tech Mysteries since the Olden Days!
    ~~
    If I helped you, consider clicking the Star at the bottom left of my post.

  4. #4

    Default Re: How can I turn off scrolling effects in Firefox

    On Wed, 11 Feb 2015 01:26:01 GMT
    Fraser Bell <Fraser_Bell@no-mx.forums.opensuse.org> wrote:

    >
    > gogalthorp;2694293 Wrote:
    > > I don't see that here could be slow processor or video card???
    > >
    > > Have you installed the drivers for you video?

    >
    > Quoting gogalthorp here, because I also do not experience the problem.
    >
    > If anyone else -*is*-, I hope they jump in, which might help.
    >


    I had this problem some months ago and eventually discovered that it
    was the fault of one of the system settings that I had been using. I
    can't remember now whether it was a change I'd made in "Application
    Appearance" or "Window Decorations" that had caused the problem. I
    switched back to using Oxygen and the scrolling went back to normal.
    Another "feature" of the problem as it affected me was that one or
    two of the "up" and "down" arrows in the side scroll-bar were missing
    when compared to "Oxygen".

    --
    Graham Davis [Retired Fortran programmer - now a mere computer user]
    openSUSE Tumbleweed (64-bit); KDE 4.14.4; Kernel: 3.18.3;
    Processor: AMD Phenom II X2 550; Video: nVidia GeForce 210 (using
    nouveau driver); Sound: ATI SBx00 Azalia (Intel HDA)

  5. #5

    Default Re: How can I turn off scrolling effects in Firefox

    Quote Originally Posted by Cloddy View Post
    On Wed, 11 Feb 2015 01:26:01 GMT Fraser Bell wrote: > > gogalthorp;2694293 Wrote: > > I don't see that here could be slow processor or video card??? > > > > Have you installed the drivers for you video? > > Quoting gogalthorp here, because I also do not experience the problem. > > If anyone else -*is*-, I hope they jump in, which might help. > I had this problem some months ago and eventually discovered that it was the fault of one of the system settings that I had been using. I can't remember now whether it was a change I'd made in "Application Appearance" or "Window Decorations" that had caused the problem. I switched back to using Oxygen and the scrolling went back to normal. Another "feature" of the problem as it affected me was that one or two of the "up" and "down" arrows in the side scroll-bar were missing when compared to "Oxygen". -- Graham Davis [Retired Fortran programmer - now a mere computer user] openSUSE Tumbleweed (64-bit); KDE 4.14.4; Kernel: 3.18.3; Processor: AMD Phenom II X2 550; Video: nVidia GeForce 210 (using nouveau driver); Sound: ATI SBx00 Azalia (Intel HDA)
    Hi Fraser, Many thanks for the observations. I too believe it to be a system setting issue. I shall just have to keep looking. Trouble is with KDE there are so many. Perhaps it is time to change to a simpler desktop which wastes fewer cpu cycles!!! Thanks again, Budge

  6. #6
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,356
    Blog Entries
    3

    Default Re: How can I turn off scrolling effects in Firefox

    Quote Originally Posted by Budgie2 View Post
    Perhaps it is time to change to a simpler desktop which wastes fewer cpu cycles!!!
    You can test that out.

    Logout. Then, on the login screen, select "Icewm" for your login. Assuming that you use KDM, click on the tool near the bottom left (for opensuse 13.2) to get the desktop selection menu.

    Then see how firefox works in "icewm". If you depend on WiFi, you might not have network in Icewm, so in that case you should test it using a local html file.

    Note that all future logins will then default to Icewm, until you go to the same login menu and select KDE once again.
    openSUSE Leap 15.1; KDE Plasma 5;

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •