Results 1 to 3 of 3

Thread: Is openSUSE's Flash plugin vulnerable ?

  1. #1

    Default Is openSUSE's Flash plugin vulnerable ?

    Using openSUSE 13.2 and noticed that the installed Flash through the default repo is 11.2.202.440.

    openSUSE's own mailing list for SUSE Linux Enterprise Desktop (http://lists.opensuse.org/opensuse-s.../msg00009.html) states that flash-player was updated to version 11.2.202.442 to fix 18 security issues.

    Didn't see such update from the openSUSE's repo.

    Am I missing something?

  2. #2
    Join Date
    May 2012
    Location
    Finland
    Posts
    2,004

    Default Re: Is openSUSE's Flash plugin vulnerable ?

    Quote Originally Posted by michalng View Post
    Am I missing something?
    Make sure you have the non-oss update repo enabled.

    Code:
    http://download.opensuse.org/update/13.2-non-oss/
    .: miuku #suse @ irc.freenode.net
    :: miuku@opensuse.org

    .: h​ttps://download.opensuse.org/repositories/home:/Miuku/

  3. #3

    Default Re: Is openSUSE's Flash plugin vulnerable ?

    Quote Originally Posted by Miuku View Post
    Make sure you have the non-oss update repo enabled.

    Code:
    http://download.opensuse.org/update/13.2-non-oss/
    You are right, I spoke too fast.

    An update just pulled in the updated flash.

    Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •