Results 1 to 2 of 2

Thread: Pacman 5

  1. #1
    Join Date
    Jul 2010
    Location
    Prague
    Posts
    128

    Default Pacman 5

    I have asked for functional kontact and kmail wit plasma 5 in KaOS, they answered me, that in openSUSE mix old KDE 4 with Plasma 5, you have kdepim 4.1x.x on those, just like in KaOS stable. KaOS is FULLY moving to plasma 5, anything depending on old, 4.1x.x kde-runtime, kdepimlibs, kde-workspace, etc is not going to make the move to KaOS kf5. It is true?

  2. #2

    Default Re: Pacman 5

    Quote Originally Posted by petrherynk View Post
    I have asked for functional kontact and kmail wit plasma 5 in KaOS, they answered me, that in openSUSE mix old KDE 4 with Plasma 5, you have kdepim 4.1x.x on those, just like in KaOS stable. KaOS is FULLY moving to plasma 5, anything depending on old, 4.1x.x kde-runtime, kdepimlibs, kde-workspace, etc is not going to make the move to KaOS kf5. It is true?
    I don't know what KaOS is doing. Why are you asking that in the openSUSE forums anyway?

    But, there is no KF5 based release of Kontact/KDEPIM yet.
    The underlying libraries (kdepimlibs e.g.) are in the process of being ported to KF5, but they haven't been released yet either.
    This will still take months.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •