Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: kdewallet broken after yesterdays backup

  1. #11

    Default Re: kdewallet broken after yesterdays backup

    Quote Originally Posted by marodger View Post
    I seems to be an issue with the kde binaries on openSUSE:

    https://bugzilla.opensuse.org/show_bug.cgi?id=917988
    Well, I branched kdebase4-runtime 14.12.2 from KDE:Distro:Factory and built it for 13.2 (without any change). With this I can open the "testcase" wallet from the KDE bug report without problems (it cannot be opened with 14.12.1).

    So it seems that this was rather a KDE bug in 14.12.1, that got fixed in 14.12.2, I'd say (although I don't see any change regarding this...).
    AFAICT, the upstream kwallet maintainer only tried to open that wallet with 14.12.2, where he succeeded of course.

    You can get my 14.12.2 package here, it should work fine with KDE 14.12.1:
    http://download.opensuse.org/reposit...openSUSE_13.2/

    14.12.2 will be released as update for 13.2 anyway, so this problem should hopefully be resolved soon.
    Last edited by wolfi323; 16-Feb-2015 at 02:39.

  2. #12

    Default Re: kdewallet broken after yesterdays backup

    The KDE kwallet maintainer has proposed a possible fix meanwhile.
    I created packages for 13.2 and Factory with the patch, see https://bugzilla.opensuse.org/show_b...?id=917988#c10 .

    Would be nice if somebody with that problem could test them and provide feedback...

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •