Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: disk always busy

  1. #11
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,702

    Default Re: disk always busy

    If you run pure KDE it won't be there. Only Gnome uses it it may be some gnome program has pulled it in which I have no idea what you run.



    maybe disable it

    Try this command:
    sudo chmod -x /usr/lib/gvfs/gvfsd-metadata

    It should disable gvfsd-metadata - the "-x" is making gvfsd-metadata non executable. Since i'm not sure of the side effects it might have on the system, if you want to reverse the command, just do:

    sudo chmod +x /usr/lib/gvfs/gvfsd-metadata
    Note that some program may throw errors when you start it. That is the one causing you your problem

  2. #12

    Default Re: disk always busy

    that's great gogal...
    I was afraid I couldn't reverse the command...
    i'll give it a try, thanks a lot.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •