Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Kmail can send mail to but not receive from new mail server. How to backup for switch to Claws-Mail?

  1. #1
    Join Date
    Sep 2012
    Location
    Near Cape Canaveral Florida
    Posts
    190

    Default Kmail can send mail to but not receive from new mail server. How to backup for switch to Claws-Mail?

    Hello. My wife is running SuSE 13.2 and KMail 4.14.3 with KDE 4.13.3 on her desktop computer. Recently my webmaster switched us to a new mail server because mail from our domain was constantly being blocked by SpamHaus. Spamhaus refused to "white list."

    Following the switch to the new server (zoho.com) my e-mail (Claws-Mail) continued to work just fine as does e-mail on our cell phones. But her KMail simply refuses to download any mail from zoho.com.

    I've checked every setting on her KMail as has my webmaster who is a Linux person. Everything is set correctly. The problem seems to be in KMail refusing to "play nice" with the zoho.com server, so my wife is going to have to switch to Claws-Mail. To do this we have to back-up all of her KMail which I'll then send to my webmaster who will do some sort of maniupulation of the KMail messages so that they can then be moved into Claws-Mail once that is installed on her computer.

    But, where is KDE4 now storing her KMail e-mails?

    Previously, with KDE3.5 we could find what we needed in the .kde folder in "home," for example:

    .kde/share/apps/kmail

    But now as you're all aware in SuSE 13.2 and KDE4 there is no longer a .kde directory. And when we open the .kde4 folder we don't see anything that looks like her e-mails.

    Switching to a different e-mail client we're obviously not worried about preserving settings. We just want to be able to back-up the e-mails.

    Please, someone, tell me where they're now hidden? What is the path to her KMail e-mails?

    Thanks so much.
    bosdad

  2. #2
    Join Date
    Jun 2008
    Location
    Sogndal, Noreg
    Posts
    1,103

    Default Re: Kmail can send mail to but not receive from new mail server. How to backup for switch to Claws-M

    Hi, look in the other thread you wrote in: https://forums.opensuse.org/showthre...4-kmail-backup
    OpenSuSE 13.1, KDE 4.11.5, 64bit
    Gigabyte 990FXA-UD3, AMD FX8350, MSI GeForce GTX 760, RME HDSP9632, 16GB HyperX Kingston DDR3, Samsung 840-Pro SSD 128GB, WD Desktop Black 1TB, Hitachi Deskstar 7K1000 750GB

  3. #3
    Join Date
    Sep 2012
    Location
    Near Cape Canaveral Florida
    Posts
    190

    Default Re: Kmail can send mail to but not receive from new mail server. How to backup for switch to Claws-M

    Quote Originally Posted by F_Sauce View Post
    Hi, look in the other thread you wrote in: https://forums.opensuse.org/showthre...4-kmail-backup
    I did. Please see my response.

    I still don't have any idea where KMail stores the e-mails.

    Help!!

    Thank you.

    bosdad

  4. #4
    Join Date
    Jun 2008
    Location
    Sogndal, Noreg
    Posts
    1,103

    Default Re: Kmail can send mail to but not receive from new mail server. How to backup for switch to Claws-M

    Hello again.
    Can continue here so we don't neglegt the thread starter of the other thread.

    To get back some steps, are you sure you set up KMail to use ssl when trying it with the zoho mail?
    I had a quick search and saw a post in the KDE forum explaining that he had to use ssl (encrytion) to send mails using KMail and Zoho. He does not say anything about POP or whatever you wish to use to receive mails but I suppose it more or less implies that he also use KMail to receive mails from Zoho. So then, if it is an option for you to stick with KMail, you could try to set up both the POP (receive) and SMTP accounts using ssl, and skip all the migration to Clawmail?
    It is quite easy, I or someone else, can guide you through it if this is an option; it is just a matter of authentication (username [full e-mail address] - password), choose ssl and change ports.

    https://forum.kde.org/viewtopic.php?f=215&t=109477

    Cheers,
    Olav
    OpenSuSE 13.1, KDE 4.11.5, 64bit
    Gigabyte 990FXA-UD3, AMD FX8350, MSI GeForce GTX 760, RME HDSP9632, 16GB HyperX Kingston DDR3, Samsung 840-Pro SSD 128GB, WD Desktop Black 1TB, Hitachi Deskstar 7K1000 750GB

  5. #5
    Join Date
    Jun 2008
    Location
    Sogndal, Noreg
    Posts
    1,103

    Default Re: Kmail can send mail to but not receive from new mail server. How to backup for switch to Claws-M

    OpenSuSE 13.1, KDE 4.11.5, 64bit
    Gigabyte 990FXA-UD3, AMD FX8350, MSI GeForce GTX 760, RME HDSP9632, 16GB HyperX Kingston DDR3, Samsung 840-Pro SSD 128GB, WD Desktop Black 1TB, Hitachi Deskstar 7K1000 750GB

  6. #6
    Join Date
    Sep 2012
    Location
    Near Cape Canaveral Florida
    Posts
    190

    Default Re: Kmail can send mail to but not receive from new mail server. How to backup for switch to Claws-M

    Quote Originally Posted by F_Sauce View Post
    Hello again.
    Can continue here so we don't neglegt the thread starter of the other thread.

    To get back some steps, are you sure you set up KMail to use ssl when trying it with the zoho mail?
    I had a quick search and saw a post in the KDE forum explaining that he had to use ssl (encrytion) to send mails using KMail and Zoho. He does not say anything about POP or whatever you wish to use to receive mails but I suppose it more or less implies that he also use KMail to receive mails from Zoho. So then, if it is an option for you to stick with KMail, you could try to set up both the POP (receive) and SMTP accounts using ssl, and skip all the migration to Clawmail?
    It is quite easy, I or someone else, can guide you through it if this is an option; it is just a matter of authentication (username [full e-mail address] - password), choose ssl and change ports.

    https://forum.kde.org/viewtopic.php?f=215&t=109477

    Cheers,
    Olav
    Thanks for the reply. As you understand, the problem is not sending mail. It's receiving.

    The settings for sending are exactly as shown in the link you provided.

    The settings for receiving are: Port 995, ssl/tls and authenticate APOP. (Anything else automatically reverts to APOP.)

    My wife does NOT want to migrate to Claws-Mail if that can be avoided, but KMail simply will not download mail from the zoho.com server using what I believe and what my webmaster believes are the correcct settings.

    Any other ideas I will be happy to try.
    Thanks!
    bosdad

  7. #7
    Join Date
    Sep 2012
    Location
    Near Cape Canaveral Florida
    Posts
    190

    Default Re: Kmail can send mail to but not receive from new mail server. How to backup for switch to Claws-M

    Quote Originally Posted by F_Sauce View Post
    Yes, those are the "receive" settings. But KMail won't retreive the mail from the zoho.com server.

    bosdad

  8. #8
    Join Date
    Jun 2008
    Location
    Sogndal, Noreg
    Posts
    1,103

    Default Re: Kmail can send mail to but not receive from new mail server. How to backup for switch to Claws-M

    Hello again.

    I actually managed to configure KMail to retrieve from zoho, created an account to test with.
    It was not the setting which were auto detected, so I had some attempts before it went through but it works now.
    I can guide you through if you wish?
    OpenSuSE 13.1, KDE 4.11.5, 64bit
    Gigabyte 990FXA-UD3, AMD FX8350, MSI GeForce GTX 760, RME HDSP9632, 16GB HyperX Kingston DDR3, Samsung 840-Pro SSD 128GB, WD Desktop Black 1TB, Hitachi Deskstar 7K1000 750GB

  9. #9
    Join Date
    Jun 2008
    Location
    Sogndal, Noreg
    Posts
    1,103

    Default Re: Kmail can send mail to but not receive from new mail server. How to backup for switch to Claws-M

    Here it comes, it's quite straight forward really, I presume the waiting phase might be the one puzzling your web master, it did to me at least.

    Code:
    KMail set-up:
    
      Accounts: choose POP
    
      Account information:
    
        General:
          Account name:             (whatever you wish to call it)
          Incoming mail server:    pop.zoho.com
          Username:                   (full e-mail address)
          Password:                    *******
          
        Advanced:
          Change to  SSL/TLS port: 995
          Authentication = Clear text (When I used the 'Auto Detect' option it gave 'APOP', not 'Clear Text'.
          
    
    Zoho configuration: (just as in the link)
    
      Sign in to your mail account on zoho.
        
        Click on Settings:
          - Email forwarding and POP/IMAP
                 - POP Access: choose the 'Enable ...' option you wish, and whether to keep mails on the server or not.
          
    
      After configuring the settings Zoho will use about 10 min, or so it seemed (in my experience), to activate the 
      new settings, allowing access from a POP client.
    OpenSuSE 13.1, KDE 4.11.5, 64bit
    Gigabyte 990FXA-UD3, AMD FX8350, MSI GeForce GTX 760, RME HDSP9632, 16GB HyperX Kingston DDR3, Samsung 840-Pro SSD 128GB, WD Desktop Black 1TB, Hitachi Deskstar 7K1000 750GB

  10. #10
    Join Date
    Jun 2008
    Location
    Sogndal, Noreg
    Posts
    1,103

    Default Re: Kmail can send mail to but not receive from new mail server. How to backup for switch to Claws-M

    ... authenticate APOP. (Anything else automatically reverts to APOP.)
    I'm a bit puzzled about that one, if I manually select 'Clear text', or any of the other options (I tried them all), it sticks.
    OpenSuSE 13.1, KDE 4.11.5, 64bit
    Gigabyte 990FXA-UD3, AMD FX8350, MSI GeForce GTX 760, RME HDSP9632, 16GB HyperX Kingston DDR3, Samsung 840-Pro SSD 128GB, WD Desktop Black 1TB, Hitachi Deskstar 7K1000 750GB

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •