Results 1 to 3 of 3

Thread: Unwanted pop-up

  1. #1
    Join Date
    Aug 2008
    Location
    Mexico and Sweden
    Posts
    1,306

    Default Unwanted pop-up

    openSUSE 13.2 64bit KDE. I like to keep my KDE desktop tidy. I only have a single lower panel with application icons. When my cursor lingers over an icon, a small window opens immediately above it telling me what the application is. I find this quite annoying as it frequently blocks something I want to click on. Besides I already know what the icon represents. How do disble these mini windows? Thanks in advance.

  2. #2

    Default AW: Unwanted pop-up

    Configure Desktop->Workspace Behavior->Workspace

    Disable the option "Show Informational Tips".

  3. #3
    Join Date
    Aug 2008
    Location
    Mexico and Sweden
    Posts
    1,306

    Default Re: AW: Unwanted pop-up

    Quote Originally Posted by wolfi323 View Post
    Configure Desktop->Workspace Behavior->Workspace

    Disable the option "Show Informational Tips".
    That solved it! Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •