Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27

Thread: How to get cube animation in KDE?

  1. #21
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,899

    Default Re: How to get cube animation in KDE?

    Got no clue what you have installed but if you don't have optimus you do not need bumblebee. It is used to switch context (hardware wise) between the two GPU's in a Optimus system. If you don't have an Optimus system you don't need Bumblebee and I have no idea what it may or may not do, it is certainly NOT helping anything.

  2. #22

    Default Re: How to get cube animation in KDE?

    I'm not particularly worried about unneccessary software on my machine. What I would quite like is ideas about why I can't set Qt graphicssystem to "raster". This would suggest there is something missing, which is potentially far more problematic.

  3. #23

    Default Re: How to get cube animation in KDE?

    Quote Originally Posted by johngwalker View Post
    I'm not particularly worried about unneccessary software on my machine.
    Well, but Bumblebee maybe _could_ interfere with the nvidia driver working correctly on your non-Optimus hardware.
    No idea whether it does though.

    What I would quite like is ideas about why I can't set Qt graphicssystem to "raster". This would suggest there is something missing, which is potentially far more problematic.
    This should not happen.

    Can you try with a new user?
    Maybe some wrong setting in kwin's configuration is causing this.

  4. #24

    Default Re: How to get cube animation in KDE?

    Quote Originally Posted by wolfi323 View Post
    Can you try with a new user?
    Maybe some wrong setting in kwin's configuration is causing this.
    I tried with another user:

    1) It was already set to Raster. "Funny" I thought

    2) I changed it to native. No problem. So I changed it back to Raster. Again, no problem.

    3) So I came back to my main account. It was set to Raster, from when it had told me it couldn't change this. I changed it to Native and got an error message. So I changed it back to Raster. I gave me no error message. So I changed it back to Native. No error message. So I chnaged it to Raster again. And, once again, no error message.

    So it says Raster. Hopefully it is Raster.

  5. #25
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,899

    Default Re: How to get cube animation in KDE?

    probably a messed up config file. Of course one user's configs can not mess with another users configs. But logging out and back in may have reset a cache somewhere and changing back and forth may have corrected the config files problems.

  6. #26
    Join Date
    Sep 2008
    Posts
    2,997

    Default Re: How to get cube animation in KDE?

    just tried it out my self it seams the cube won't work if your opengl is set at version 2, I needed to set it to ver 3.1 to get it to work it could be an nvidia issue, still I think compiz's cube was better.

  7. #27

    Default Re: How to get cube animation in KDE?

    Quote Originally Posted by I_A View Post
    just tried it out my self it seams the cube won't work if your opengl is set at version 2, I needed to set it to ver 3.1 to get it to work it could be an nvidia issue, still I think compiz's cube was better.
    KWin's cube works fine here with OpenGL 2, I'm using it since years.

    I'm using the radeon driver though, with an old Radeon 9600 card which only supports OpenGL 2.1.

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •