Results 1 to 5 of 5

Thread: how do I disable desktop effects in LXDE?

  1. #1

    Default how do I disable desktop effects in LXDE?

    Sorry for such a simple request. Where is the setting to kill the desktop effects in LXDE? My system is a bit older and I don't want or need the eye candy. Specifically the slow smooth look while trying to move windows.

    btw, I have tried Shift-Alt-F12 and it doesn't seem to do anything.

    thanks
    openSUSE Tumbleweed 64-bit / Cimmamon

  2. #2
    Join Date
    Sep 2008
    Posts
    2,997

    Default Re: how do I disable desktop effects in LXDE?

    Are there effects in lxde, I haven't noticed any, being a gtk app you can try dconf-editor and see if there's something you can disable, do you have compiz installed or maybe some of kde is bleeding thru kwin, what is your lxde window manager, you can try using a lighter manager like openbox.

  3. #3

    Default Re: how do I disable desktop effects in LXDE?

    Quote Originally Posted by I_A View Post
    Are there effects in lxde, I haven't noticed any, being a gtk app you can try dconf-editor and see if there's something you can disable, do you have compiz installed or maybe some of kde is bleeding thru kwin, what is your lxde window manager, you can try using a lighter manager like openbox.
    Thank you. This is a fairly fresh install and have only worked it to get it configured for everything to work. The effects I am talking about is when I move a window, it drags somewhat slowly and "smooth". That is taking overhead and I don't want it. I want it to move as fast as I pull it without the system "smoothing it out".

    Does that help? If there are any settings you need me to check or terminal commands to provide more info, please let me know. Whatever it is, I cannot find it in the openbox controls. I do also have kde installed, so your comment about bleed through may be correct. Any thoughts as to how to knock that out?

    thanks
    openSUSE Tumbleweed 64-bit / Cimmamon

  4. #4

    Default Re: how do I disable desktop effects in LXDE?

    OK, did some additional digging and what seems to have cut it out is in LXDE-Control Center / Customize Look and Feel / Font / turn off Enable hinting. I don't have a clue why this font control would effect the movement of windows on the screen, but it did. Anyone have any idea why?
    openSUSE Tumbleweed 64-bit / Cimmamon

  5. #5
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,744

    Default Re: how do I disable desktop effects in LXDE?

    Takes more time to render the characters, more calculation per letter, thus slower reaction. But you do get cleaner letters some say but to be honest I never have been able to see the difference

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •