Results 1 to 5 of 5

Thread: How to close 'curse magnifier'?

  1. #1
    Join Date
    Jun 2014
    Location
    China
    Posts
    35

    Default How to close 'curse magnifier'?

    When I am coding. I type a shortcut accidently and there is a magnifier around the curse..
    But I do not know how to close it. When I restart computer, it is started automatic.
    Who can help me how to close it and what is the application's name?
    (Besides, my system is openSUSE 13.2 64bit)

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,288

    Default Re: How to close 'curse magnifier'?

    Quote Originally Posted by snowsun View Post
    ....
    (Besides, my system is openSUSE 13.2 64bit)
    Th
    That is not a "besides", that is important and about the first information you should post having a problem. And this seems to be about a graphical cursor, and thus a graphical user environment, but you fail ro tell us which one (KDE, Gnome, XFCE, ..............). About the most important information one needs after the openSUSE version.
    Henk van Velden

  3. #3
    Join Date
    Jun 2014
    Location
    China
    Posts
    35

    Default Re: How to close 'curse magnifier'?

    Quote Originally Posted by hcvv View Post
    Th
    That is not a "besides", that is important and about the first information you should post having a problem. And this seems to be about a graphical cursor, and thus a graphical user environment, but you fail ro tell us which one (KDE, Gnome, XFCE, ..............). About the most important information one needs after the openSUSE version.
    I am sorry. I use KDE.

  4. #4
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,764

    Default Re: How to close 'curse magnifier'?

    Try Configure Desktop - Desktop Effects - all Effects you should see Magnifier and it is probably checked uncheck it. Or if you want to keep it as an option you can see the keys associated with its action buy click the wrench.

  5. #5
    Join Date
    Jun 2014
    Location
    China
    Posts
    35

    Default Re: How to close 'curse magnifier'?

    Quote Originally Posted by gogalthorp View Post
    Try Configure Desktop - Desktop Effects - all Effects you should see Magnifier and it is probably checked uncheck it. Or if you want to keep it as an option you can see the keys associated with its action buy click the wrench.
    That works. Thank you so much!!
    When you get into trouble, settle down and think.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •