Results 1 to 3 of 3

Thread: Logs in, then crashes every time. Gnome - Suse 13.2

  1. #1

    Default Logs in, then crashes every time. Gnome - Suse 13.2

    Hello there,

    Been a linux user for a while but i recently switched to suse 13.2 after using it on a friends PC. So i installed it, no problems there, and i am pretty much using a vanilla copy of it, no modifications other than installing Yandex Browser. Unfortunately, every time i turn it on a log in usually within 5 minutes Suse detects a problem and tells me to log out and back in again, the message only partially takes up the screen and the background is still responsive no issues, but this message will not go away. Once i have logged out and back in again that will be the last i hear of the problem. However, when i am on it for extended periods of time, in excess of 2 hours the x.org server will crash, restarting the xserver or the display manager will both not succeed and i have to reboot the machine.

    My PC is reasonably standard,
    i5-3470k
    4gb Ram
    Radeon HD7870

    You will have to forgive the lack of details, i am not terrible sure what relevant logs to post, so if you need any just let me know where to find them!

    Thanks.
    Rhys

  2. #2
    Join Date
    Jan 2013
    Location
    Germany
    Posts
    289

    Default Re: Logs in, then crashes every time. Gnome - Suse 13.2

    Show us the output of top and /var/logs/xorg.0.log.

  3. #3
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,817

    Default Re: Logs in, then crashes every time. Gnome - Suse 13.2

    Taking 5 minutes to boot is far too long. So something is not right and a process that is blocking the boot is timing out

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •