Results 1 to 4 of 4

Thread: Frostwire

  1. #1

    Default Frostwire

    I downloaded Frostwire to my openSUSE Tumbleweed. When I tried to fire it up, it stated that I didn't have Java installed. No problem. I installed Java and tried to fire it up again and get the following message
    eddie@linux-p6fs:~> frostwire
    Starting FrostWire...
    Java exec found in PATH. Verifying...
    OOPS, you don't seem to have a valid JRE. FrostWire works best with Sun JRE available at [java = openjdk]
    You need to upgrade to JRE 1.7.x or newer from
    ls: cannot access /usr/lib/j*: No such file or directory
    OOPS, unable to locate java exec in  /usr/lib/  hierarchy
    You need to upgrade to JRE 1.7.x or newer from
    Java exec found in  /usr/java/jre1.8.0_25/bin/
    Suitable java version found  [/usr/java/jre1.8.0_25/bin/java = 1.8.0_25]
    Configuring environment...
    Loading FrostWire:
    Error: Unable to access jarfile frostwire.jar
    Something went wrong with FrostWire.
    Maybe you're using the wrong version of Java?
    (FrostWire is tested against and works best with with Sun's JRE, Java 1.7+)
    The version of Java in your PATH is:
    openjdk version "1.8.0_40"
    OpenJDK Runtime Environment (build 1.8.0_40-b12)
    OpenJDK 64-Bit Server VM (build 25.40-b16, mixed mode)
    What am I doing wrong?

  2. #2
    Join Date
    Nov 2009
    West Virginia Sector 13

    Default Re: Frostwire

    What java did you install from where?

  3. #3
    Join Date
    Jun 2008

    Default Re: Frostwire

    There is a Tunbleweed forum here. That is the place where the Tumbleweed users gather.
    Henk van Velden

  4. #4

    Default Re: Frostwire

    Had the same issue here. Cured by removing all instances of Java, then installing


    All good after that. So tried re-installing jre 1.8 and same again. So looks like an incomatibility problem between the two. Had to revert again for it to run.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts