Results 1 to 4 of 4

Thread: VNC connection OpenSuse 12.3

  1. #1
    Join Date
    Oct 2008
    Location
    Overland Park, KS
    Posts
    30

    Default VNC connection OpenSuse 12.3

    Greetings!
    In December before my holiday, I did a clean install of OpenSUSE 13.2
    Using my TightVNC viewer on a Windows machine on the local network with the ip address:5901 I can connect OK at the login screen. Login is accepted, but then just the login background shows, the desktop never appears.
    Wait long enough (several minutes) and the login screen reappears. Happens same way no matter which desktop environment I choose (I have both KDE and Gnome installed). Locally, either works fine.


    Anyone give me a hint?

    Thanks,
    Paxton

  2. #2
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,544
    Blog Entries
    1

    Default Re: VNC connection OpenSuse 12.3

    You should change your title to reflect openSUSE 13.2, as others who could help might skip past...

  3. #3
    Join Date
    Oct 2008
    Location
    Overland Park, KS
    Posts
    30

    Default Re: VNC connection OpenSuse 13.2

    Quote Originally Posted by deano_ferrari View Post
    You should change your title to reflect openSUSE 13.2, as others who could help might skip past...
    Whoops! Whoops!

  4. #4
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,760

    Default Re: VNC connection OpenSuse 12.3

    LOL that just changed the post title need to start a new thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •