Results 1 to 2 of 2

Thread: Lock Applications to workspace

  1. #1

    Default Lock Applications to workspace

    This might be a simple question but I've been unable to find an answer except for Ubuntu. I recently switched from KDE to gnome desktop and have found that when I switch workspaces, the application I am using switches as well. How can I disable this feature, so that an application remains locked to the workspace I opened it in? I am running opensuses 13.2.

    Thanks in advance!

  2. #2

    Default Re: Lock Applications to workspace

    Nevermind, I figured it out

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •