This post is not a question, it is a solution I only found by chance, so I thought it could be useful to post it here.

On my installation some calendars and a addressbook in Kontact had ceased to synchronize with my OwnCloud. I noticed by use of tcpdump, that Akonadi did not even try to send pakets to the OwnCloud server. Now I found by chance what prevented Akonadi from communicating. Since my installation is in German, I can only guess the names of the menu items. In the Kontact Setup, under E-Mail you find Miscellaneous. There you can define Proxy Settings. I had a proxy defined, where there should have been none. By setting this to none, my calenders and addressbooks startet to synchronize again.

The settings I found were the settings I had made in Konquerer to use a ssh tunnel to tunnel my http and http traffic through another host. I was not aware, that these settings also affected Akonadi.

Regards

Manfred Herteux