Results 1 to 4 of 4

Thread: pyside-uic was not installed with pyside from OpenSUSE repositories

  1. #1

    Default pyside-uic was not installed with pyside from OpenSUSE repositories

    I need pyside-uic because is the tool that convert .ui files created with QT-Designer in .py files, but the problem is when I install python-pyside-development from opensuse repositories this tool is not included. I was trying find this tool here but is not included anywhere. Also I was trying re-install al pyside packages from repositories, but not work.

    How can I solve this problem? I use Python 2.7 and QT 4.8

    (sorry for my bad English, is not my native language)

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,762

    Default Re: pyside-uic was not installed with pyside from OpenSUSE repositories

    Well not sure but there are several pyside packages other then development. You might check them out maybe the tools package???

  3. #3
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,124
    Blog Entries
    15

    Default Re: pyside-uic was not installed with pyside from OpenSUSErepositories

    On Wed 07 Jan 2015 03:26:01 AM CST, gogalthorp wrote:


    Well not sure but there are several pyside packages other then
    development. You might check them out maybe the tools package???


    Hi
    Yup, AFAIK it's this one;
    https://software.opensuse.org/packag...n-pyside-tools

    --
    Cheers Malcolm °¿° LFCS, SUSE Knowledge Partner (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 12 GNOME 3.10.1 Kernel 3.12.28-4-default
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!


  4. #4

    Default Re: pyside-uic was not installed with pyside from OpenSUSErepositories

    Quote Originally Posted by malcolmlewis View Post
    Hi
    Yup, AFAIK it's this one;
    https://software.opensuse.org/packag...n-pyside-tools

    --
    Cheers Malcolm °¿° LFCS, SUSE Knowledge Partner (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 12 GNOME 3.10.1 Kernel 3.12.28-4-default
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!
    Than you very much! It's incredible, just work this home:Kenzy:tahadz, the others packages are to educational proposal, KDE devels or PyQT.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •