Results 1 to 2 of 2

Thread: Conky-manager

  1. #1
    Join Date
    Oct 2012
    Location
    London
    Posts
    10

    Default Conky-manager

    I am trying to install Conky manager but keep getting an error message that hddtemp is not available, so i have aborted its installation.

    How canI get around this required dependency.

  2. #2

    Default Re: Conky-manager

    Quote Originally Posted by bvpainter View Post
    How canI get around this required dependency.
    How are you trying to install it in the first place?
    If using YaST or zypper, you should be able to choose "Break xxx by ignoring some of its dependencies".

    But why do you want to "get around this required dependency" at all?
    hddtemp is available from Packman: (conky as well btw, if you mean that conky that I think...)
    http://packman.links2linux.de/package/hddtemp

    Just add the Packman repo in YaST->Software Repositories->Add->Community Repositories, and install hddtemp with YaST or zypper afterwards.
    Actually it should be installed automatically then if you try to install something that needs it.
    Last edited by wolfi323; 31-Dec-2014 at 06:15.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •