I have build an src rpm for licq 1.8.2

homepage: http://licq.org/
Version: 1.8.2
Release date: Jun 1st 2014

SRC RPM : https://mega.co.nz/#!4t81QIwC!iIwqlN...Ik3w5SS3MwssU8
SPEC File: https://mega.co.nz/#!c0kQiZ6D!Agenu_...DR5OOUD-VlTt74

No repository supplies latest version of licq.

Instructions:
1- Download src rpm to your computer
1A: open a terminal
2- as root: zypper in rpm-build
3- cd to your download dir, and: rpm -i licq-1.8.2-3.1.8.src.rpm
4- browse to /usr/src/packages/SPECS
5- as root: rpmbuild -ba licq.opensuse.spec

you may need to install some development packages

at the end you have something like this
Code:
Wrote: /usr/src/packages/SRPMS/licq-1.8.2-3.1.8.src.rpm
Wrote: /usr/src/packages/RPMS/x86_64/licq-1.8.2-3.1.8.x86_64.rpm
Wrote: /usr/src/packages/RPMS/noarch/licq-qt4-gui-data-1.8.2-3.1.8.noarch.rpm
Wrote: /usr/src/packages/RPMS/x86_64/licq-qt4-gui-1.8.2-3.1.8.x86_64.rpm
Wrote: /usr/src/packages/RPMS/x86_64/licq-kde4-gui-1.8.2-3.1.8.x86_64.rpm
Wrote: /usr/src/packages/RPMS/x86_64/licq-devel-1.8.2-3.1.8.x86_64.rpm
6- mv /usr/src/packages/RPMS/noarch/licq-qt4-gui-data-1.8.2-3.1.8.noarch.rpm /usr/src/packages/RPMS/X86_64
7- cd /usr/src/packages/RPMS/X86_64
8- rpm -Uvh *.rpm