Results 1 to 3 of 3

Thread: Yast didnt launch any app after upgrade to opensuse 13.2

  1. #1
    Join Date
    Oct 2014
    Location
    Bogor City,West Java,Indonesia
    Posts
    118

    Default Yast didnt launch any app after upgrade to opensuse 13.2

    So i tried to reinstall the opensuse 13.1 because the apps in opensuse is broken after i reinstall yast. After i reinstall, i upgrade it to opensuse 13.2 via DVD.After the upgrade, i opened the yast 2 and it open but it didnt launch any apps. Same when i launched the console version it didnt launch any apps and it says "Couldn't load plug-in ncurses-pkg". But i already installed the plug-in-ncurses-pkg! I also already do zypper dup. Any idea?

  2. #2
    Join Date
    Oct 2014
    Location
    Bogor City,West Java,Indonesia
    Posts
    118

    Default Re: Yast didnt launch any app after upgrade to opensuse 13.2

    I finally remove the repos of opensuse 13.1 and do zypper dup.

  3. #3

    Default Re: Yast didnt launch any app after upgrade to opensuse 13.2

    Quote Originally Posted by mki View Post
    I finally remove the repos of opensuse 13.1 and do zypper dup.
    So, is it working now?

    If not, check that you have libyui-ncurses-pkg6 and libyui-qt-pkg6 installed. libyui-ncurses-pkg5 and libyui-qt-pkg5 (from 13.1) will not work with 13.2's YaST.

    If that doesn't help either, please post the last lines of your YaST log after trying to start any module:
    Code:
    sudo tail /var/log/YaST/y2log

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •