Results 1 to 2 of 2

Thread: KMail loads only some messages each time I "check mail," then stops.

  1. #1

    Default KMail loads only some messages each time I "check mail," then stops.

    Hi,

    Each time I click the "check mail" button in KMail, it retrieves a few hundred at most, then stops until I click it again. I've had my account since 2004, so naturally this would take forever, and I remember KMail working without any hassle before, just like Thunderbird generally does once I install it and enter my account info. Any idea why it's doing this? Thanks!

  2. #2
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    11,107
    Blog Entries
    2

    Default Re: KMail loads only some messages each time I "check mail," then stops.

    1. Make sure you your system and apps are fully updated with latest packages. You can do this by running the following from a console
    Code:
    zypper update
    2. If the problem happens again, then on the chance some problem might have caused the problem and entered into your syslog, <immediately> type the following into a console
    Code:
    journalctl | tail
    3. If the above doesn't fix the problem and doesn't return anything useful, then the following thread in the KDE forums might be useful to you. Although it's Kubuntu, I don't see anything that's specific to that OS and should apply to you, too. It's current and sounds very much like your problem. Although that thread hasn't found the problem yet, it describes how to troubleshoot
    https://forum.kde.org/viewtopic.php?f=215&t=123760

    TSU

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •