Results 1 to 3 of 3

Thread: xfce4 keeps forgetting keyboard repeat rate

  1. #1

    Default xfce4 keeps forgetting keyboard repeat rate

    Whenever screensaver blanks the display, the keyboard repeat rate and delay are reset to default value. I always have to run 'xset r rate ...' manually.

    Is there a way how to prevent this from happening?

  2. #2
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    11,296
    Blog Entries
    2

    Default Re: xfce4 keeps forgetting keyboard repeat rate

    You need to fully describe the method you use to set your custom settings.
    Sounds like you're not doing it in a way that is permanent (typically edit a config file) and is transient and session-speciic.

    TSU

  3. #3

    Default Re: xfce4 keeps forgetting keyboard repeat rate

    I am using the fxce4-settings-manager -> keyboard. This is on a fresh installation.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •