Results 1 to 6 of 6

Thread: Firefox

Hybrid View

  1. #1
    Join Date
    Feb 2009
    Location
    UK
    Posts
    1,085

    Default Firefox

    Currently at 34.0.5, but this was the case before the most recent upgrades..

    Firefox has recently been HORRIBLY slow resolving links, spinny spinny spin spin... Driving me mental! I tried a 'firefox reset' which did not help. It seems from the activity bar that the time is being taken getting the info from outside sites to the target site (google etc). I think I have disabled ipv6, both globally and within FF. Any suggestions please!
    I just tried with a new user, and is is still the same.

    Tumbleweed/KDE/Ati Radeon R9 270/AMD FX-6300/8Gb DDR3

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,769

    Default Re: Firefox

    Seems to run ok speed wise fine here I'd advise to drop back to 33 because there are other problems with auto logins at least may be other things

    Go to yast search for mozilla go to version tab bottom right tick the previous 33 version insrtall go back to software management search for mozzilla and tag it not to be changed.

  3. #3

    Default Re: Firefox

    Quote Originally Posted by wakou View Post
    Currently at 34.0.5, but this was the case before the most recent upgrades..

    Firefox has recently been HORRIBLY slow resolving links, spinny spinny spin spin..
    firefox -browsers generally - do not resolve links. they ask whatever service you have configured for URLs to be resolved to IPs. Are you caching resolves, or are you relying on 'resolv.conf' to link to external nameservers (and, is the first nameserver working - can you ping it)? What has dig got to say about lookup times? Do you get the same result if you use another browser? Are you sure that ipv6 really is off?

  4. #4
    Join Date
    Feb 2009
    Location
    UK
    Posts
    1,085

    Default Re: Firefox

    Quote Originally Posted by Obscurant View Post
    firefox -browsers generally - do not resolve links. they ask whatever service you have configured for URLs to be resolved to IPs. Are you caching resolves, or are you relying on 'resolv.conf' to link to external nameservers (and, is the first nameserver working - can you ping it)?
    I am using defaults...
    What has dig got to say about lookup times? Do you get the same result if you use another browser?
    I don't understand this.. What is 'dig'?
    Are you sure that ipv6 really is off?
    I thought I had! I have now added "ipv6.disable=1" to the kernel parameters, and am testing..... initial 'results' are positive!

    Tumbleweed/KDE/Ati Radeon R9 270/AMD FX-6300/8Gb DDR3

  5. #5
    Join Date
    Feb 2009
    Location
    UK
    Posts
    1,085

    Default Re: Firefox

    I tried sending cmd dig....

    Code:
    sp 22:04:~> 
    dig
    
    ; <<>> DiG 9.9.5-rpz2+rl.14038.05-P1 <<>>
    ;; global options: +cmd
    ;; connection timed out; no servers could be reached
    I installed 13.2 and in the beginning it worked so flawlessly with the default settings, that I never investigated. I don't even know how 'network mananger' is handling my connections, or how to change any settings there. YAST tells me that the connections are handled by NM, but IDK how to review or change things there....

    Should I force YAST to take over and put my settings in manually? (they are very simple.. I only use a wired ethernet connection on this PC)

    Tumbleweed/KDE/Ati Radeon R9 270/AMD FX-6300/8Gb DDR3

  6. #6
    Join Date
    Oct 2014
    Location
    Missoula, Montana
    Posts
    32

    Default Re: Firefox

    Quote Originally Posted by wakou View Post
    I am using defaults...
    I don't understand this.. What is 'dig'?
    I thought I had! I have now added "ipv6.disable=1" to the kernel parameters, and am testing..... initial 'results' are positive!
    Hello, wakou, sorry to see you're having problems. Perhaps this will help you disable ipv6 in Firefox. I know you'll forgive me if I repeat something basic.

    Enter about:config in url bar.
    Click past the "promise".
    Enter ipv6 in search bar.
    Change value from false to true. ipv6 is now disabled in Firefox.

    Now let's disable it on throughout your computer.

    Open Yast | Network Settings (a sub-set of Network Devices)
    Under IPv6 Protocol Settings untick box in front of Enable IPv6. ipv6 is now diabled in Yast, um, your computer.

    Reboot to set this last command. I hope this works for you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •