Results 1 to 2 of 2

Thread: XMMS and QMMP missing codecs ?

  1. #1

    Default XMMS and QMMP missing codecs ?

    After I reinstalled openSUSE 13.1, XMMS and QMMP do not play all music files anymore.

    Does anybody have a clue what codecs I am missing ?
    It does not seem to be mplayer codecs, because mplayer plays the ape files too.

    QMMP only plays about 20 files out of 1200 files.
    XMMS does much better, but refuses to play ape files.
    And as far as I can tell, I do have ape codec installed through yast.

    Ape is said to be looseness. It does have much higher bitrates then mp3. (max 320)

    QMMP also is not playing allot of the mp3 files.

    Vlc seems to play all files, also the .ape files ( monkey audio, no joke)
    So its not a setup issue.

    Before the reinstall both worked fine.

  2. #2

    Default Re: XMMS and QMMP missing codecs ?

    Problem solved.

    In yast switching from opensuse to packman.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts