Hi!

My system is Open SUSE 13.2 x64 KDE.
I used to have (at previous OpenSUSE version) an autostart script for launching (at KDE start) Ksysguard minimized in tray, so I copied it at my home directory, I marked it as executable and I added it to Autostart (Configure Desktop -> Startup and Shutdown -> Add Script).
I have named it KSYSG.sh and is an one line only:
Code:
ksystraycmd --hidden ksysguard
The problem is, that the --hidden option, doesn't seems to work and it opens normally and without the tray icon.

I can launch the program manually and I already have the "Place in system tray" option activated (with KDE Menu Editor, right clicking at K menu button -> Edit Applications -> "Advanced" tab).
Note that giving at Konsole
Code:
ksystraycmd --hidden ksysguard
, works as expected.
Only the autostart, is problematic.
Placing the script at ~/.kde4/Autostart directory (and bypassing the Configure Desktop GUI), giving the same problematic results as the above.

Is it a bug? Used to work well at 13.1.
TIA!
G.