Results 1 to 4 of 4

Thread: Zeitgeist

  1. #1

    Default Zeitgeist

    Hi all,

    openSuse 13.2 64 bit KDE
    meine Frage:
    Wieso wird ein Program wie Zeitgeist, welches meine Aktivitäten auf dem PC protokoliert und analysiert ungefragt auf meinem PC installiert und aktiviert?
    Da ist es ja ein Wunderbares wenn sich jemand von außen Zugang verschafft und braucht nur noch die Quelle abgreifen. Möglicherweise telefoniert da auch jemand nach Hause.
    In der heutigen Zeit wäre das nicht verwunderlich.

    Wie werde ich diese Sauerei dauerhaft wieder los und verhindere, dass andere Dienste diese Aufgabe ausführen.

    Danke für Eure Unterstützung.
    fanifeey

  2. #2
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    3,979

    Default AW: Zeitgeist

    Evtl. mal beim Installieren von Paketen auch die Paketabhängigkeiten anschauen?
    Code:
    zypper se -s zeitgeist
    Daten des Repositories laden ...
    Installierte Pakete lesen ...
    
    S | Name                      | Typ   | Version      | Arch   | Repository       
    --+---------------------------+-------+--------------+--------+------------------
      | QtZeitgeist-devel         | Paket | 0.8.0-14.1.4 | x86_64 | openSUSE-13.2-Oss
      | QtZeitgeist-devel         | Paket | 0.8.0-14.1.4 | i586   | openSUSE-13.2-Oss
      | gedit-plugin-zeitgeist    | Paket | 3.14.0-1.5   | x86_64 | openSUSE-13.2-Oss
      | gedit-plugin-zeitgeist    | Paket | 3.14.0-1.5   | i586   | openSUSE-13.2-Oss
      | libqzeitgeist1            | Paket | 0.8.0-14.1.4 | x86_64 | openSUSE-13.2-Oss
      | libqzeitgeist1            | Paket | 0.8.0-14.1.4 | i586   | openSUSE-13.2-Oss
      | libqzeitgeist1-32bit      | Paket | 0.8.0-14.1.4 | x86_64 | openSUSE-13.2-Oss
      | libzeitgeist-1_0-1        | Paket | 0.3.18-9.1.3 | x86_64 | openSUSE-13.2-Oss
      | libzeitgeist-1_0-1        | Paket | 0.3.18-9.1.3 | i586   | openSUSE-13.2-Oss
      | libzeitgeist-1_0-1-32bit  | Paket | 0.3.18-9.1.3 | x86_64 | openSUSE-13.2-Oss
      | libzeitgeist-2_0-0        | Paket | 0.9.14-5.1.6 | x86_64 | openSUSE-13.2-Oss
      | libzeitgeist-2_0-0        | Paket | 0.9.14-5.1.6 | i586   | openSUSE-13.2-Oss
      | libzeitgeist-devel        | Paket | 0.3.18-9.1.3 | x86_64 | openSUSE-13.2-Oss
      | libzeitgeist-devel        | Paket | 0.3.18-9.1.3 | i586   | openSUSE-13.2-Oss
      | totem-plugin-zeitgeist    | Paket | 3.14.0-1.5   | x86_64 | openSUSE-13.2-Oss
      | totem-plugin-zeitgeist    | Paket | 3.14.0-1.5   | i586   | openSUSE-13.2-Oss
      | typelib-1_0-Zeitgeist-2_0 | Paket | 0.9.14-5.1.6 | x86_64 | openSUSE-13.2-Oss
      | typelib-1_0-Zeitgeist-2_0 | Paket | 0.9.14-5.1.6 | i586   | openSUSE-13.2-Oss
      | zeitgeist                 | Paket | 0.9.14-5.1.6 | x86_64 | openSUSE-13.2-Oss
      | zeitgeist                 | Paket | 0.9.14-5.1.6 | i586   | openSUSE-13.2-Oss
      | zeitgeist-devel           | Paket | 0.9.14-5.1.6 | x86_64 | openSUSE-13.2-Oss
      | zeitgeist-devel           | Paket | 0.9.14-5.1.6 | i586   | openSUSE-13.2-Oss
    Bei mir nicht installiert......

    Schau in der /var/log/zypp/history wann es installiert wurde und was da noch installiert wurde.

  3. #3

    Default Re: Zeitgeist

    Hallo Sauerland,
    Midori war der Übeltäter. Der brauchte eine libzeitgeist....... und da wurde alles Andere gleich mit installiert.
    Kein Wunder das man schon bei der kleinsten Kleinigkeit paranoid wird. ;-)
    Danke und Gruß
    fanifeey

  4. #4
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    3,979

    Default AW: Zeitgeist

    Dann stell im Yast das automatische Installieren der empfohlenen Pakete ab.
    Haken rein bei: Software installieren------Optionen-----Ignoriere empfohlene Pakete für bereits installierten Paketen.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •