Page 1 of 4 123 ... LastLast
Results 1 to 10 of 33

Thread: unable to log in after ctrl + alt + F5

  1. #1

    Default unable to log in after ctrl + alt + F5

    I have before on opensuse used this keycombination, but I cant login it seems anymore.

    When I start a konsole through the desktop no problem.

    But after ctrl + alt + F5
    I tried:

    root
    su
    su -
    My name, as shown when I log in.

    Everytime it says login incorrect.

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,769

    Default Re: unable to log in after ctrl + alt + F5

    Did you try other terminals like ctrl-alt-F1???


    Sure it is not a cap lock problem?? Remember names and passwords are case sensitive

  3. #3

    Default Re: unable to log in after ctrl + alt + F5

    Quote Originally Posted by Gps2010 View Post
    I tried:

    root
    su
    su -
    My name, as shown when I log in.

    Everytime it says login incorrect.
    There is no user "su", nor is there a user "su -", so it's no wonder that doesn't work.

    "root" might have a different password.

    But what do you mean with "My name, as shown when I log in"?
    You need to enter the _username_ of course, not your real name...

    So, you can login to X, but not to a text mode console?
    Do you have auto-login enabled? Then try to logout, can you login again?

    In addition to what gogalthorp wrote, also consider that Num-Lock is normally turned off in text mode. So if your password contains digits, that might be the problem. And the keyboard layout settings might be different as well, so try to enter your password instead of the username (to see what your typing) and check whether it is really correct.

    PS: I can login on tty5 just fine. So that's not a feature that got removed or something like that...
    Last edited by wolfi323; 02-Dec-2014 at 14:49.

  4. #4
    Join Date
    Nov 2013
    Location
    Kamloops, BC, Canada
    Posts
    3,974

    Default Re: unable to log in after ctrl + alt + F5

    If you typed your name with an Uppercase letter while installing, and you made no other changes, by default openSUSE will change it to all lower case, ie:

    If I entered my name as Gerry while installing, the display name would still be Gerry, but the User name would be gerry

    To log in at a terminal, I need to enter gerry for the username, not Gerry

    Perhaps that is your problem.
    -Gerry Makaro
    Fraser-Bell Info Tech
    Solving Tech Mysteries since the Olden Days!
    ~~
    If I helped you, consider clicking the Star at the bottom left of my post.

  5. #5

    Default Re: unable to log in after ctrl + alt + F5

    I first tried my name lower case. uppercase, only the frist letter uppercase.
    The same name I see on the log on screen.

    The password cant be wrong, because I type that everyday, because I have autologon disabled.

    I openend yast, to check my name.

    It seems right.

    But I notice something weird.

    At the password field there are 6 dots, but my password is longer. Is this causing the problem ?

    it does not matter if I use ctrl alt F1 or F5.

  6. #6
    Join Date
    Nov 2013
    Location
    Kamloops, BC, Canada
    Posts
    3,974

    Default Re: unable to log in after ctrl + alt + F5

    Quote Originally Posted by Gps2010 View Post
    But I notice something weird.

    At the password field there are 6 dots, but my password is longer. Is this causing the problem ?

    it does not matter if I use ctrl alt F1 or F5.
    No.

    Not only does it hide the password with dots, but it also hides the length of the password from prying eyes by only giving 6 dots, no matter how long your password is.

    Did you try changing your password? If not, try to change it and see what happens.
    -Gerry Makaro
    Fraser-Bell Info Tech
    Solving Tech Mysteries since the Olden Days!
    ~~
    If I helped you, consider clicking the Star at the bottom left of my post.

  7. #7
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: unable to log in after ctrl + alt + F5

    On 2014-12-09 04:16, Gps2010 wrote:
    >
    > I first tried my name lower case. uppercase, only the frist letter
    > uppercase.
    > The same name I see on the log on screen.


    What about the keyboard layout in text mode, is it correct? It affects
    password entry (the name you can see, not the psswd).

    You can try by typing, without enter, the password on the login field.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 13.1 x86_64 "Bottle" at Telcontar)

  8. #8

    Default Re: unable to log in after ctrl + alt + F5

    Thank you.
    When I tried what you sugested, I found out that the numpad is not working right on that console.

    it does not give numbers but weird stuff. ( num lock is on )

    Then I tried using the numbers above the letters (not the numpad) and I could log in

    Does this mean there is something wrong with the keyboard layout in text mode ?

  9. #9

    Default Re: unable to log in after ctrl + alt + F5

    Solved completely now!

    Google is your friend (sometimes)

    System setting, input devices.

    I changed it from 101 to a 104 keys keyboard.

    I used google, and pictures of keyboards layouts to determine which one I have. ( some dell keyboard )

    I first googled 101 keys, and those looked different. Same for 102 and 103.
    Then 104 and bingo.

    I used an usb keyboard before, but that one gave up after more then 10 years.
    Replaced it with this one. An dell with a ps2 ? connection.

    At first I thought there were no problems, all seems to work fine in yast (US international), but there is a KDE setting menu too.
    After changing the KDE option to 104 all is working as it should again, also in text mode.

  10. #10
    Join Date
    Nov 2013
    Location
    Kamloops, BC, Canada
    Posts
    3,974

    Default Re: unable to log in after ctrl + alt + F5

    Quote Originally Posted by Gps2010 View Post
    Thank you.
    When I tried what you sugested, I found out that the numpad is not working right on that console.

    it does not give numbers but weird stuff. ( num lock is on )

    Then I tried using the numbers above the letters (not the numpad) and I could log in

    Does this mean there is something wrong with the keyboard layout in text mode ?
    We were suspecting that something like this was going on.

    So pleased to hear you have it solved.

    At first I thought there were no problems, all seems to work fine in yast (US international), but there is a KDE setting menu too.
    After changing the KDE option to 104 all is working as it should again, also in text mode.
    Makes a lot of sense, now.

    Congratulations.
    -Gerry Makaro
    Fraser-Bell Info Tech
    Solving Tech Mysteries since the Olden Days!
    ~~
    If I helped you, consider clicking the Star at the bottom left of my post.

Page 1 of 4 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •