Page 1 of 7 123 ... LastLast
Results 1 to 10 of 69

Thread: Vasco DP905v1.1 kaartlezer

  1. #1

    Default Vasco DP905v1.1 kaartlezer

    Mijn kaartlezer Vasco DP905v1.1 wordt door mijn PC (OpenSUSE 13.2) herkend.
    Voor installatie de betreffende openSuse "RPM" file van fedict site geplukt en geïnstalleerd echter zonder succes. (Ongekende Key)
    Dan maar de "Tar" file geplukt en geïnstalleerd echter ook zonder succes vermits er bepaalde files in het systeem ontbraken.
    Alle hulp wordt in dank aanvaard of moet ik terug naar KUBUNTU?.

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,868
    Blog Entries
    14

    Default Re: Vasco DP905v1.1 kaartlezer

    Lastig om iets over te zeggen, je info is daarvoor veel te summier. Waar gaat die "Ongekende sleutel" bijv. over? Wat we willen zien, zijn exacte meldingen, liefst van het systeem zelf, en dan tussen CODE tags.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,868
    Blog Entries
    14

    Default Re: Vasco DP905v1.1 kaartlezer

    Toevoegend: lastig hieraan is ook dat in Nederland die kaartlezers amper gebruikt worden in combinatie met PC/laptop, men heeft hier voor andere, zelfstandige authenticatie apparatuur gekozen. Maar, wat onder Kubuntu werkt hoort onder openSUSE ook gewoon te werken. Geloof vooral niets van de babbels dat iets op de ene distro wel zou kunnen werken en op de andere niet. Onder de motorkap hebben ze allemaal de linux kernel, en KDE wordt gemaakt door KDE, niet door Kubuntu of openSUSE, die verpakken alleen maar. Ik denk dat je 't moet zoeken in meldingen over missende files. Wat zou betekenen dat de rpm niet goed gemaakt is, anders zouden die files via afhankelijkheden ook geïnstalleerd moeten worden.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  4. #4

    Default Re: Vasco DP905v1.1 kaartlezer

    Dank voor het snelle antwoord. Als ik de Suse RPM file van de fedict site probeer te plukken krijg ik als antwoord: "Your current backend goes not support installung files". Een tweede maal op 'enter' geef (na heel lang wachten) de melding dat de file geïnstalleerd is. Dan de nodige Eid files geïnstalleerd. Resultaat? Noppens. In Mageia werkt de kaartlezer prima. Daar steken de nodige files (Eid) in de Mageia repositories

  5. #5
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,868
    Blog Entries
    14

    Default Re: Vasco DP905v1.1 kaartlezer

    Quote Originally Posted by deken View Post
    Dank voor het snelle antwoord. Als ik de Suse RPM file van de fedict site probeer te plukken krijg ik als antwoord: "Your current backend goes not support installung files". Een tweede maal op 'enter' geef (na heel lang wachten) de melding dat de file geïnstalleerd is. Dan de nodige Eid files geïnstalleerd. Resultaat? Noppens. In Mageia werkt de kaartlezer prima. Daar steken de nodige files (Eid) in de Mageia repositories
    Ah, er begint me een lichtje te branden. Bedoel je dit: http://software.opensuse.org/package/eid-mw ?
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  6. #6

    Default Re: Vasco DP905v1.1 kaartlezer

    Quote Originally Posted by Knurpht View Post
    Ah, er begint me een lichtje te branden. Bedoel je dit: http://software.opensuse.org/package/eid-mw ?
    Daarmee is het probleem niet opgelost. De RPM is niet door OpenSuse goedgekeurd.

  7. #7
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,868
    Blog Entries
    14

    Default Re: Vasco DP905v1.1 kaartlezer

    Quote Originally Posted by deken View Post
    Daarmee is het probleem niet opgelost. De RPM is niet door OpenSuse goedgekeurd.
    Wat bedoel je daarmee? Dat de repo een home:.... is?
    Dat klopt op zich wel, maar er is hier iets anders aan de hand. Vergelijkbaar met de pakketten voor de nederlandse belastingaangifte software die Richard Bos maakt. Die komen nooit in de officiele repos omdat ze veel te gebiedsspecifiek zijn en niet algemeen getest kunnen worden. Wat dit soort pakketten doen, is zorgen dat de bestanden, mappen, certificaten en wat dies meer zij onder openSUSE op de juiste plekken terecht komen. Dat zijn in de regel dezelfde bestanden als die die jij gedownload hebt.
    En dan nog iets: als 't niet werkt, kun je het pakket eenvoudig deïnstalleren. Voor ellende hoef je niet bang te zijn, de eerste versies zijn gemaakt door Pascal Bleser, voormalig openSUSE opperhoofd.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  8. #8

    Default Re: Vasco DP905v1.1 kaartlezer

    Quote Originally Posted by Knurpht View Post
    Wat bedoel je daarmee? Dat de repo een home:.... is?
    Dat klopt op zich wel, maar er is hier iets anders aan de hand. Vergelijkbaar met de pakketten voor de nederlandse belastingaangifte software die Richard Bos maakt. Die komen nooit in de officiele repos omdat ze veel te gebiedsspecifiek zijn en niet algemeen getest kunnen worden. Wat dit soort pakketten doen, is zorgen dat de bestanden, mappen, certificaten en wat dies meer zij onder openSUSE op de juiste plekken terecht komen. Dat zijn in de regel dezelfde bestanden als die die jij gedownload hebt.
    En dan nog iets: als 't niet werkt, kun je het pakket eenvoudig deïnstalleren. Voor ellende hoef je niet bang te zijn, de eerste versies zijn gemaakt door Pascal Bleser, voormalig openSUSE opperhoofd.
    Moet ik daaruit afleiden dat ik een kruis moet maken over het gebruik Van OpenSuse? Spijtig want deze distro beviel mij zeer.

  9. #9

    Default Re: Vasco DP905v1.1 kaartlezer

    Mijn kaartlezer Vasco DP905v1.1 wordt door mijn PC (OpenSUSE 13.2) herkend.
    Voor installatie de betreffende openSuse "RPM" file van fedict site geplukt en geïnstalleerd echter zonder succes. (Ongekende Key)
    Dan maar de "Tar" file geplukt en geïnstalleerd echter ook zonder succes.

    Het resultaat van de "Tar" file geplukt van fedict site

    Uitplooien: Tar -xzvf eid-mw.tar.gz (TGZ, 4.13 MB) gelukt en geeft: eid-mw-4.0.6 folder
    pcsc-lite geïnstalleerd en installatie gtk2 = ok

    "./configure" in eid-mw-4.0.6 folder loopt prima tot:
    *****************
    *****************
    *****************
    checking user-specified GTK installation... no
    checking for GTK... no
    no
    configure: error: you must have GTK+ 2.10.0 or newer development headers
    installed.
    configure: error: ./configure failed for dialogs
    linux-2wkl:/home/leo/Downloads/eid-mw-4.0.6 #

    Yast2 (zoeken) geeft voor GTK+ het volgende:

    [Keep] at-spi2-atk-common | Assistive Technology Service Provider... | 2.14.1-1.1 | 425 B
    [Keep] at-spi2-atk-gtk2 | Assistive Technology Service Provider... | 2.14.1-1.1 | 33.2 KiB
    [Keep] gtk2-branding-SLED | The GTK+ toolkit library (version 2) ... | 13.2-4.3 | 2.0 KiB
    [Keep] gtk2-data | The GTK+ toolkit library (version 2) ... | 2.24.25-4.4.1 | 3.9 KiB
    [Keep] gtk2-immodule-amharic | The GTK+ toolkit library (version 2) ... | 2.24.25-4.4.1 | 18.4 KiB
    [Keep] gtk2-immodule-inuktitut | The GTK+ toolkit library (version 2) ... | 2.24.25-4.4.1 | 7.4 KiB
    [Keep] gtk2-immodule-thai | The GTK+ toolkit library (version 2) ... | 2.24.25-4.4.1 | 13.4 KiB
    [Keep] gtk2-immodule-vietnamese | The GTK+ toolkit library (version 2) ... | 2.24.25-4.4.1 | 7.3 KiB
    [Keep] gtk2-metatheme-adwaita | Adwaita GNOME Theme -- GTK+ 2 Support | 3.14.0-1.1 | 180.4 KiB
    [Keep] gtk2-theming-engine-adwaita | Adwaita GTK+ Theming Engine | 3.14.0-1.1 | 9.5 KiB
    [Keep] gtk2-tools | The GTK+ toolkit library (version 2) ... | 2.24.25-4.4.1 | 37.8 KiB
    [Keep] gtk3-branding-SLED | The GTK+ toolkit library (version 3) ... | 13.2-3.1 | 2.0 KiB
    [Keep] gtk3-data | The GTK+ toolkit library (version 3) ... | 3.14.4-4.1 | 10.4 KiB
    [Keep] gtk3-immodule-amharic | The GTK+ toolkit library (version 3) ... | 3.14.4-4.1 | 18.4 KiB
    [Keep] gtk3-immodule-inuktitut | The GTK+ toolkit library (version 3) ... | 3.14.4-4.1 | 7.4 KiB
    [Keep] gtk3-immodule-thai | The GTK+ toolkit library (version 3) ... | 3.14.4-4.1 | 13.4 KiB
    [Keep] gtk3-immodule-vietnamese | The GTK+ toolkit library (version 3) ... | 3.14.4-4.1 | 7.3 KiB
    [Keep] gtk3-metatheme-adwaita | Adwaita GNOME Theme -- GTK+ 3 Support | 3.14.0-1.1 | 68 B
    [Keep] gtk3-tools | The GTK+ toolkit library (version 3) ... | 3.14.4-4.1 | 228.6 KiB
    [Keep] libcanberra-gtk-module-common | Portable sound event library -- Commo... | 0.30-8.1.4 | 369 B
    [Keep] libcanberra-gtk0 | Portable sound event library -- GTK+ ... | 0.30-8.1.4 | 17.6 KiB
    [Keep] libcanberra-gtk2-module | Portable sound event library -- GTK+ ... | 0.30-8.1.4 | 21.7 KiB
    [Keep] libcanberra-gtk3-0 | Portable sound event library -- GTK+ ... | 0.30-8.1.4 | 17.6 KiB
    [Keep] libcanberra-gtk3-module | Portable sound event library -- GTK+ ... | 0.30-8.1.4 | 21.7 KiB
    [Keep] libgtk-2_0-0 | The GTK+ toolkit library (version 2) | 2.24.25-4.4.1 | 7.7 MiB
    [Keep] libgtk-3-0 | The GTK+ toolkit library (version 3) | 3.14.4-4.1 | 8.3 MiB
    [Keep] libjavascriptcoregtk-1_0-0 | JavaScript Core Engine, GTK+ Port | 2.4.6-1.4 | 6.9 MiB
    [Keep] libjavascriptcoregtk-3_0-0 | JavaScript Core Engine, GTK+ Port | 2.4.6-1.4 | 6.9 MiB
    [Keep] libwebkitgtk-1_0-0 | Library for rendering web content, GT... | 2.4.6-1.4 | 28.6 MiB
    [Keep] libwebkitgtk-3_0-0 | Library for rendering web content, GT... | 2.4.6-1.4 | 28.6 MiB
    [Keep] python-gtk | Python bindings for the GTK+ widget set | 2.24.0-14.1.4 | 3.2 MiB
    [Keep] typelib-1_0-Gtk-3_0 | The GTK+ toolkit library (version 3) ... | 3.14.4-4.1 | 851.9 KiB
    [Do Not Install] almanah | GTK+ application to allow you to keep... | (0.11.1-1.6) | 552.5 KiB
    [Do Not Install] avahi-utils-gtk | GTK+ Utilities for D-BUS Service for ... | (0.6.31-23.1.4) | 28.4 KiB
    [Do Not Install] *************************
    ************************************************
    ************************************************

    Ik hoop hiermee mijn probleem te verduidelijken?
    Zou het kunnen zijn dat de nodige GTK+ files op een andere plaats dan verwacht geïnstalleerd zijn?

  10. #10
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,868
    Blog Entries
    14

    Default Re: Vasco DP905v1.1 kaartlezer

    Quote Originally Posted by Knurpht View Post
    Ah, er begint me een lichtje te branden. Bedoel je dit: http://software.opensuse.org/package/eid-mw ?
    Waarom ga je nou toch die tarball compileren. De one-click-install hierboven zou jou probleem op moeten lossen, en ik zie niet dat je die geïnstalleerd hebt. In de spec file van de rpm zie ik dat de sources komen van http://eid.belgium.be/en/using_your_...oftware/linux/ . Ik geloof dat er in de engelstalige forums wel posts zijn waarmee dit werkend gekregen werd.

    En, niemand zegt dat je openSUSE móet gebruiken, je praat hier ook niet tegen de ontwikkelaars, maar tegen mensen die proberen je te helpen.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

Page 1 of 7 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •