Results 1 to 8 of 8

Thread: Rekonq and Arora crash

  1. #1
    Join Date
    Aug 2008
    Location
    Mexico and Sweden
    Posts
    1,323

    Default Rekonq and Arora crash

    openSUSE 13.2 64bit KDE

    Opera and Firefox run normally but when I start Rekonq or Arora they both crash with the same error...

    Code:
    libEGL warning: DRI2: failed to authenticate
    NOT SANDBOXED
    openjdk version "1.8.0_40"
    I am using nVidia graphic drivers. Thanks in advance.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Rekonq and Arora crash

    No such issues here

    Code:
    i | java-1_7_0-openjdk                    | Java runtime environment based on OpenJD-> | package
    i | java-1_7_0-openjdk-headless           | JRE based on OpenJDK 7 and IcedTea 7 wit-> | package
    i | java-1_7_0-openjdk-plugin             | Java Web Start and plugin implementation   | package
    i | java-1_8_0-openjdk                    | OpenJDK Runtime Environment                | package
    i | java-1_8_0-openjdk-headless           | OpenJDK Runtime Environment                | package
    i | java-1_8_0-openjdk-plugin             | Java Web Start and plugin implementation   | package
    Just FYI

    Perhaps you have an unusual repo list or something?
    Code:
    zypper lr -d
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,815
    Blog Entries
    3

    Default Re: Rekonq and Arora crash

    Quote Originally Posted by ionmich View Post
    openSUSE 13.2 64bit KDE

    Opera and Firefox run normally but when I start Rekonq or Arora they both crash with the same error...
    I was having rekonq crash (bug 901006) as soon as I visited a web page.

    It turned out to be related to evince-browser-plugin. Uninstalling that plugin solved the problem.

    I don't know if your problem is the same, but it might be worth checking.
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

  4. #4
    Join Date
    Aug 2008
    Location
    Mexico and Sweden
    Posts
    1,323

    Default Re: Rekonq and Arora crash

    Quote Originally Posted by caf4926 View Post
    No such issues here


    Perhaps you have an unusual repo list or something?
    Code:
    zypper lr -d
    Nothing unusual...

    Code:
    # zypper lr -d
    # | Alias               | Name                         | Enabled | Refresh | Priority | Type   | URI                                                          | Service
    --+---------------------+------------------------------+---------+---------+----------+--------+--------------------------------------------------------------+--------
    1 | Packman Repository  | Packman Repository           | Yes     | Yes     |   99     | rpm-md | http://ftp.gwdg.de/pub/linux/packman/suse/openSUSE_13.2/     |        
    2 | repo-non-oss        | openSUSE-13.2-Non-Oss        | Yes     | Yes     |   99     | yast2  | http://download.opensuse.org/distribution/13.2/repo/non-oss/ |        
    3 | repo-oss            | openSUSE-13.2-Oss            | Yes     | Yes     |   99     | yast2  | http://download.opensuse.org/distribution/13.2/repo/oss/     |        
    4 | repo-update         | openSUSE-13.2-Update         | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/update/13.2/                    |        
    5 | repo-update-non-oss | openSUSE-13.2-Update-Non-Oss | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/update/13.2-non-oss/            |

  5. #5
    Join Date
    Aug 2008
    Location
    Mexico and Sweden
    Posts
    1,323

    Default Re: Rekonq and Arora crash

    Quote Originally Posted by nrickert View Post
    I was having rekonq crash (bug 901006) as soon as I visited a web page.

    It turned out to be related to evince-browser-plugin. Uninstalling that plugin solved the problem.

    I don't know if your problem is the same, but it might be worth checking.
    evince-browser-plugin is not installed.

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Rekonq and Arora crash

    Quote Originally Posted by ionmich View Post
    Nothing unusual...

    Code:
    # zypper lr -d
    # | Alias               | Name                         | Enabled | Refresh | Priority | Type   | URI                                                          | Service
    --+---------------------+------------------------------+---------+---------+----------+--------+--------------------------------------------------------------+--------
    1 | Packman Repository  | Packman Repository           | Yes     | Yes     |   99     | rpm-md | http://ftp.gwdg.de/pub/linux/packman/suse/openSUSE_13.2/     |        
    2 | repo-non-oss        | openSUSE-13.2-Non-Oss        | Yes     | Yes     |   99     | yast2  | http://download.opensuse.org/distribution/13.2/repo/non-oss/ |        
    3 | repo-oss            | openSUSE-13.2-Oss            | Yes     | Yes     |   99     | yast2  | http://download.opensuse.org/distribution/13.2/repo/oss/     |        
    4 | repo-update         | openSUSE-13.2-Update         | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/update/13.2/                    |        
    5 | repo-update-non-oss | openSUSE-13.2-Update-Non-Oss | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/update/13.2-non-oss/            |
    Nice

    Umm...
    Test a new user
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7
    Join Date
    Aug 2008
    Location
    Mexico and Sweden
    Posts
    1,323

    Default Re: Rekonq and Arora crash

    Quote Originally Posted by caf4926 View Post
    Nice

    Umm...
    Test a new user
    Both crashed for new user.

  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Rekonq and Arora crash

    Not got any ideas I'm afraid

    Perhaps worth putting to the Mailing List or even Bugs
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •