Results 1 to 3 of 3

Thread: YaST showing in random languages

  1. #1

    Default YaST showing in random languages

    I normally use openSUSE 13.2 in Danish, and so far it has worked fine. But on one of my laptops, I have the very bizarre situation that YaST has suddenly started changing the language it displays in at random. When I bring it up from the Kickoff menu, the overview is in Danish. But when I open various modules, sometime they appear in Danish, but then sometimes in English, and sometimes a mixture, like one screen will be in Danish, and then when I click to proceed it shows in English.

    This is not about incomplete translations, I made sure to verify this one another of my systems.

    Does anybody know what could be causing this?

  2. #2

    Default Re: YaST showing in random languages

    Quote Originally Posted by Tsuroerusu View Post
    Does anybody know what could be causing this?
    A bug?

    There is a report here e.g.:
    https://bugzilla.novell.com/show_bug.cgi?id=843573

    Btw, it works fine here.

    Maybe try different settings for root in YaST->System->Language->Details.
    I have "Only ctype" here, but try all options.

  3. #3

    Default Re: YaST showing in random languages

    Quote Originally Posted by wolfi323 View Post
    A bug?

    There is a report here e.g.:
    https://bugzilla.novell.com/show_bug.cgi?id=843573

    Btw, it works fine here.

    Maybe try different settings for root in YaST->System->Language->Details.
    I have "Only ctype" here, but try all options.
    Ah yes, that does indeed seem to be it. Hopefully it will be resolved.

    Thanks for the tip on the language option, I will give it a shot to see if it could work as a workaround for the time being.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •