Results 1 to 3 of 3

Thread: Wireless Network Problem

  1. #1

    Default Wireless Network Problem

    I just went from openSUSE 13.1 to 13.2 (32-bit). The desktop environment is KDE. What I did was format sda1 (where / resides) and preserve sda2 (/home). This is a laptop so I connect to the Internet via Wi-Fi. Installation went smoothly, except for the following problem:

    Upon booting up, a window opens with the following message:
    KDE Daemon
    For accessing the wireless network <networkname> you need to provide a password below.
    How do I get the system to permanently store my wireless password?

  2. #2
    Join Date
    Jun 2008
    Location
    Ardrishaig, Argyll. Scotland UK - GMT/BST
    Posts
    36,871
    Blog Entries
    20

    Default Re: Wireless Network Problem

    kwallet does this
    But depending on how you set that up will depend on what happens
    And of course you should make sure 'Automatically connect to this network when it's available' is checked. Pretty sure it is by default
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Wireless Network Problem

    Quote Originally Posted by caf4926 View Post
    kwallet does this
    But depending on how you set that up will depend on what happens
    And of course you should make sure 'Automatically connect to this network when it's available' is checked. Pretty sure it is by default
    Problem solved! I did not have KWallet turned on.
    Went into KDE Wallet - KDE Control Module and checked "enable KDE wallet subsistem".
    Thanks for your help.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •