Results 1 to 2 of 2

Thread: google-webdesign libgcrypt.so.11 error . OSuse13.2

  1. #1
    Join Date
    Sep 2014
    Location
    Portugal
    Posts
    121

    Default google-webdesign libgcrypt.so.11 error . OSuse13.2

    Hi there
    I had this working on 13.1, but in 13.2 I get this error

    error while loading shared libraries: libgcrypt.so.11: cannot open shared object file: No such file or directory

    I have the /usr/lib/libgcrypt.so.20 in the system....
    Code:
    daniel@myopensuse:~> locate libgcrypt
    /usr/lib/libgcrypt.so.20
    /usr/lib/libgcrypt.so.20.0.1
    /usr/lib64/libgcrypt.so.20
    /usr/lib64/libgcrypt.so.20.0.1
    /usr/share/doc/packages/libgcrypt20
    /usr/share/doc/packages/libgcrypt20/COPYING.LIB
    Any ideias ? Should I make a link to v20 ?

    Thanks

  2. #2
    Join Date
    Sep 2014
    Location
    Portugal
    Posts
    121

    Default Re: google-webdesign libgcrypt.so.11 error . OSuse13.2 [solved]

    Well, I found a rpm: http://rpm.pbone.net/index.php3/stat...86_64.rpm.html

    It's working

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •