Results 1 to 6 of 6

Thread: Nagios Wont start in 13.2

  1. #1

    Default Nagios Wont start in 13.2

    I have used nagios in openSUSE from 12.1 upto 13.1 and worked great.

    I have just upgraded to 13.2 and Nagios will no longer start.

    Is there something missing from the openSUSE 13.2 install?

    Has the product being removed from the distro ... I could not find any reference to this.

    Any help would be appreciated.

    Thanks
    Liam

  2. #2
    Join Date
    Jul 2009
    Location
    Birkerød, Denmark
    Posts
    24

    Default Re: Nagios Wont start in 13.2

    Nagios has been removed from the repositories and replaced with Icinga.!!! Without any notice to that effect.

    I find it it totally unacceptable that the repository maintainers do such a thing. There is nothing in the 13.2 Release Note on this.

    Why was it done? and especially: Why wasn't I informed that such a thing had happened.

    Bent

  3. #3
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,480
    Blog Entries
    15

    Default Re: Nagios Wont start in 13.2

    Quote Originally Posted by BentBagger View Post
    Nagios has been removed from the repositories and replaced with Icinga.!!! Without any notice to that effect.

    I find it it totally unacceptable that the repository maintainers do such a thing. There is nothing in the 13.2 Release Note on this.

    Why was it done? and especially: Why wasn't I informed that such a thing had happened.

    Bent
    Hi
    Why do you think you would be informed?

    I would imagine it was failing to build when the factory split was done, therefore never made it into the release. I see it's still failing to build.

    Best ping the maintainers direct, or branch, fix building and submit?

    https://build.opensuse.org/package/s...package=nagios

    https://build.opensuse.org/package/u...itoring/nagios
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  4. #4
    Join Date
    May 2012
    Location
    Finland
    Posts
    2,004

    Default Re: Nagios Wont start in 13.2

    Icinga is a drop-in replacement for Nagios which has been stagnating for some time now.

    I wouldn't use either and would instead use Zabbix. Which, in fact, I do use and it rocks :-)
    .: miuku #suse @ irc.freenode.net
    :: miuku@opensuse.org

    .: h​ttps://download.opensuse.org/repositories/home:/Miuku/

  5. #5
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,480
    Blog Entries
    15

    Default Re: Nagios Wont start in 13.2

    Quote Originally Posted by Miuku View Post
    Icinga is a drop-in replacement for Nagios which has been stagnating for some time now.

    I wouldn't use either and would instead use Zabbix. Which, in fact, I do use and it rocks :-)
    Hi
    I cut my teeth on Nagios back in 2003 along with Solaris that looked after 50+ servers... I still have a soft spot for it....
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  6. #6
    Join Date
    Jul 2009
    Location
    Birkerød, Denmark
    Posts
    24

    Default Re: Nagios Wont start in 13.2

    I have now gotten Icinga 1.11 up and running. It took a while because I had to go and get the plugins I needed from several different sources.

    @malcolmlewis: As to be notified about changes I guess I'm spoiled by Gentoo. It is - qua it's eselect news function - very good of keeping you informed about upcoming changes to your system.

    Bent

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •