Results 1 to 3 of 3

Thread: World of Warcraft flashing colors in 13.2 with Radeon HD 6400/7400M series

  1. #1

    Default World of Warcraft flashing colors in 13.2 with Radeon HD 6400/7400M series

    Info:

    NAME=openSUSE
    VERSION="13.2 (Harlequin)"
    VERSION_ID="13.2"
    PRETTY_NAME="openSUSE 13.2 (Harlequin) (x86_64)"
    ID=opensuse
    ANSI_COLOR="0;32"
    CPE_NAME="cpe:/opensusepensuse:13.2"
    BUG_REPORT_URL="https://bugs.opensuse.org"
    HOME_URL="https://opensuse.org/"
    ID_LIKE="suse"


    VGA compatible controller [0300]: Advanced Micro Devices, Inc. [AMD/ATI] Seymour [Radeon HD 6400M/7400M Series] [1002:6760]
    Subsystem: Hewlett-Packard Company Radeon HD 6470M [103c:161a]
    Kernel driver in use: radeon


    Wine: 1.7.28

    Hello !

    I'm pretty new to openSUSE (previous ubuntu and korora user), I really like it , and I would like to continue using it as my primary OS.
    Now is there one thing that bugs me.. I like to play WoW now and then (on monitor connected to laptop) and I prefer not to dual boot with Windows any more, that's why I played WoW with Wine, which worked in Ubuntu 14.10/14.04 without any problems.

    On openSuse however I'm having these flashing colors when I'm playing (Same issue in Korora where I didn't get it to work properly either). THe problem lays in the graphics driver I suppose,(?) so I installed fglrx on every possible way suggested here: https://en.opensuse.org/SDB:AMD_fglrx but every time it didn't start up the graphical interface.


    Is there an other solution to get rid of these flashing colors and play the game as it should be? (I'm not having any other problems whatsoever..)

  2. #2

    Default Re: World of Warcraft flashing colors in 13.2 with Radeon HD 6400/7400M series

    Hi,

    try to install WoW with PlayonLinux. Maybe that will help.

  3. #3

    Default Re: World of Warcraft flashing colors in 13.2 with Radeon HD 6400/7400M series

    Hi Jorreo,

    I have same issue when i play WoW. And i think that issue is caused by the Intel HD Graphics. Somehow is the HDGraphics that handle the rendering and are causing this flashing lights. Maybe, somehow, the VGA are switchable. I hope that give you a clue about is happening.

    Best Regards,

    Marcus

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •