Results 1 to 6 of 6

Thread: Radioactive Squid Vomit - Can it be removed?

  1. #1

    Question Radioactive Squid Vomit - Can it be removed?

    I'm upgrading from a much older version of OpenSuse to 13.2. Mostly I'm doing OK. But I'm having a problem with a color. Anytime KDE wants to highlight anything it uses one of several shades of bright greenish aqua whose official name I don't know, but which I am calling, for convenience, radioactive squid vomit.

    Probably cool people, who wear sunglasses when looking at their monitors and whose aesthetic sensibilities derive from "Tron," love this color, but I'm not a cool person and the sight of it makes me queasy.

    I would like very much for all the radioactive squid vomit to disappear from my screen. Anything else would be better, even traditional OpenSuse Gecko Green.

    So is there a setting for this? Or are insane people like me just out of luck on this one?

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,699

    Default Re: Radioactive Squid Vomit - Can it be removed?

    MMM from what version???

    So this is undoubtedly a desktop config problem. My advice is to bite the bullet and just start the desktop from scratch. The cost of doing an upgrade spanning multi versions.

    Delete all files in ~/.ked4/share/config

    Note should be done as root with your user NOT logged into the GUI . (Can't change the tire when driving down the road)

  3. #3

    Default Re: Radioactive Squid Vomit - Can it be removed?

    Quote Originally Posted by janwolter View Post
    radioactive squid vomit.

    Start > Configure Desktop > Workspace Appearance > Windows Decoration > Configure Decoration > Shadows > uncheck or configure Active Window Glow
    other color settings Start > Configure Desktop > Application Appearance > Colors

  4. #4
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,481
    Blog Entries
    3

    Default Re: Radioactive Squid Vomit - Can it be removed?

    Quote Originally Posted by gogalthorp View Post
    Delete all files in ~/.ked4/share/config

    Note should be done as root with your user NOT logged into the GUI . (Can't change the tire when driving down the road)
    When I do that, I normally logout of the GUI, use CTRL-ALT-F1 to get a terminal login. I login there as myself and do the delete. I prefer not to use root for deleting my own files.
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

  5. #5
    Join Date
    Nov 2008
    Location
    N. Wales
    Posts
    1,028

    Default Re: Radioactive Squid Vomit - Can it be removed?

    nrickert adjusted his tin foil beanie and wrote:

    >
    > gogalthorp;2676214 Wrote:
    >> Delete all files in ~/.ked4/share/config
    >>
    >> Note should be done as root with your user NOT logged into the GUI .
    >> (Can't change the tire when driving down the road)

    > When I do that, I normally logout of the GUI, use CTRL-ALT-F1 to get a
    > terminal login. I login there as myself and do the delete. I prefer
    > not to use root for deleting my own files.


    If your not happy with a plain command prompt install ( if not already ) mc
    and use that in the terminal.

    HTH


    --
    Mark
    Caveat emptor
    Nullus en verba
    Nil Illigitimi Carborundum

  6. #6
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Radioactive Squid Vomit - Can it be removed?

    On 2014-11-14 19:46, gogalthorp wrote:
    >
    > MMM from what version???
    >
    > So this is undoubtedly a desktop config problem. My advice is to bite
    > the bullet and just start the desktop from scratch. The cost of doing an
    > upgrade spanning multi versions.
    >
    > Delete all files in ~/.ked4/share/config


    No need to be that drastic, before knowing for certain it will cure the
    problem. You can just create a new user, and login as that user to see
    what defaults it gets, see if the problem appears there or not.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 13.1 x86_64 "Bottle" at Telcontar)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •