Results 1 to 5 of 5

Thread: Vbox not working in OpenSuse13.2

  1. #1
    Join Date
    Oct 2013
    Posts
    25

    Default Vbox not working in OpenSuse13.2

    Hi
    When i try to open Vbox it's break. i try to open it with terminal. after
    Code:
    vbox
    i get
    Code:
    vbox: can't get service 'vboxd/tcp' - please read the manual.
    what i must to do?

  2. #2
    Join Date
    Jun 2008
    Location
    Florida, USA
    Posts
    974

    Default Re: Vbox not working in OpenSuse13.2

    What desktop are you running? (might be useful info).

    How did you install VirtualBox (from what repository)?

    On my 13.1 system, I use this REPO .
    And, BTW, to run from CLI, I type
    Code:
    virtualbox
    Desk: i7-4790K Leap 15.1(x86_64)4.12.14-lp151.28.7-default KF5 59.0 Plasma 5.14.4 Qt 5.13.0
    Lap: HPDV7T i7 Leap 15.0(x86_64)4.12.14-lp151.28.7-default KF5 59.0 Plasma 5.14.4 Qt 5.13.0

  3. #3

    Default Re: Vbox not working in OpenSuse13.2

    Quote Originally Posted by cmcgrath5035 View Post
    How did you install VirtualBox (from what repository)?
    Careful: VirtualBox is not vbox.
    http://software.opensuse.org/package/i4l-vbox

    I don't know anything about the latter though...

  4. #4
    Join Date
    Jun 2008
    Location
    Florida, USA
    Posts
    974

    Default Re: Vbox not working in OpenSuse13.2

    Woops, I see VirtualBox referred to as vbox so often never realized this.
    We'll have to wait and see what the OP really meant.
    Desk: i7-4790K Leap 15.1(x86_64)4.12.14-lp151.28.7-default KF5 59.0 Plasma 5.14.4 Qt 5.13.0
    Lap: HPDV7T i7 Leap 15.0(x86_64)4.12.14-lp151.28.7-default KF5 59.0 Plasma 5.14.4 Qt 5.13.0

  5. #5

    Default Re: Vbox not working in OpenSuse13.2

    Quote Originally Posted by cmcgrath5035 View Post
    Woops, I see VirtualBox referred to as vbox so often never realized this.
    We'll have to wait and see what the OP really meant.
    Yeah, that's what I though at first myself too.

    But he's clearly trying to run "vbox" not "VirtualBox" according to his post...

    Btw, by looking at the error message I would suggest to check whether the "vboxd" service is enabled in YaST->Network Services->Network Services (xinetd).
    Last edited by wolfi323; 16-Nov-2014 at 06:33. Reason: corrected service name

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •