Results 1 to 5 of 5

Thread: Screen blanks when I start certain applications?

  1. #1

    Default Screen blanks when I start certain applications?

    Hi all,

    I am using OS 13.2 KDE on a dell precision 380 and have installed the required nvidia graphics drivers:

    nvidia-computeG02-304.123-32.1.x86_64
    nvidia-gfxG02-kmp-desktop-304.123_k3.16.6_2-31.1.x86_64
    x11-video-nvidiaG02-304.123-32.1.x86_64

    When I start Transmission-qt or Yast gui the screen goes blank for a few seconds. With Yast, the screen blanks when you start Yast or double click any icons on the Yast gui - all a bit weird.

    At the moment, it is just those 2 applications that have this problem - is there anyway to fix this?

    Thanks for any help

  2. #2

    Default Re: Screen blanks when I start certain applications?

    This also happens with Okular as well.

    Is there any reason I can't edit a thread I started?

  3. #3
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,748

    Default Re: Screen blanks when I start certain applications?

    Can't help the problem but you can only edit for about 5 min . But is is no problem for use if you post another.

    Got no clue why the blanking but is is probably a video driver problem. I Have seen NVIDIA blank when starting the desktop but never for just an app.

    You did not mention the actuall card so it is not certain that you are using the right driver

    Since KDE try checking Configure desktop - Desktop effects - advanced tab

    Be sure that a GL option is set and QT is set to raster. proper setting here may help

  4. #4

    Default Re: Screen blanks when I start certain applications?

    Thanks gogalthorpe,

    The video card is a Quadro NVS 285, which is nvidia. I am using the same nvidia drivers that I used in 13.1 - I used to get a few seconds of screen blanking at boot splash but that was all.

    Tried changing the qt settings to 'raster' but it made no difference, so left it at native. All a bit puzzling, so far it's just those 3 apps that do it.

  5. #5
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,748

    Default Re: Screen blanks when I start certain applications?

    Should be raster and and the best GL that will run. Even if that does not correct the problem

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •