Results 1 to 5 of 5

Thread: Keyboard settings??

Hybrid View

  1. #1
    Join Date
    Nov 2008
    Location
    N. Wales
    Posts
    1,028

    Default Keyboard settings??

    Why can I not get 13.2 to set my keyboard to UK English?

    This is on an old Samsung R60 that was fine in 13.1 but now I cannot get it
    to set the keyboard for the @ sign, looks as if it is set to USA or other
    foreign setup.

    Have changed the setup in system settings and also the ctype in sysconfig
    but still no joy......

    I have tried this on 2 complete 13.2 installs and no luck.

    Maybe me being stupid but it worked OK on earlier versions.


    --
    Mark
    Caveat emptor
    Nullus en verba
    Nil Illigitimi Carborundum

  2. #2
    Join Date
    Sep 2009
    Location
    UK
    Posts
    301

    Default Re: Keyboard settings??

    If you are using KDE then there should be a little symbol
    in the bottom right on the panel. When I did my install it
    said US. That's where I set mine to UK/extended.

    M

  3. #3
    Join Date
    Nov 2008
    Location
    N. Wales
    Posts
    1,028

    Default Re: Keyboard settings??

    interele adjusted his tin foil beanie and wrote:

    >
    > If you are using KDE then there should be a little symbol
    > in the bottom right on the panel. When I did my install it
    > said US. That's where I set mine to UK/extended.
    >
    > M
    >
    >


    Cheers for that but for some unknown reason it does not seem to want to
    stick at UK.

    I have even gone back on my spare ( testing ) drive and done a complete new
    install of 13.2 and still the language and the keyboard layout is wrong.

    Now don`t get me wrong but I should know by now how to set this up.

    Have been using linux since 1994`ish :-)

    I will try again with another fresh install, cheers all the best.


    --
    Mark
    Caveat emptor
    Nullus en verba
    Nil Illigitimi Carborundum

  4. #4
    Join Date
    Jun 2008
    Location
    West Yorkshire, UK
    Posts
    3,452

    Default Re: Keyboard settings??

    For a permanent change, you may need to go to System Settings>Input Devices>Keyboard>Layouts

  5. #5
    Join Date
    Nov 2008
    Location
    N. Wales
    Posts
    1,028

    Default Re: Keyboard settings??

    john hudson adjusted his tin foil beanie and wrote:

    >
    > For a permanent change, you may need to go to System Settings>Input
    > Devices>Keyboard>Layouts
    >
    >


    Well success :-)

    Though what I actually did to get the settings to stick I am not quite sure.

    I did go back to system setting keyboard layouts and all looked OK but still
    it was not right, however after closing down the System Settings all was
    working fine.

    Bit of a puzzler because I had done this a few times with no effect.

    But I am now a happy bunny :-)

    Cheers.

    --
    Mark
    Caveat emptor
    Nullus en verba
    Nil Illigitimi Carborundum

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •