Results 1 to 8 of 8

Thread: "Files" app from 13.1 is no longer loading after upgrade to 13.2

  1. #1
    Join Date
    Aug 2013
    Location
    WA state
    Posts
    86

    Question "Files" app from 13.1 is no longer loading after upgrade to 13.2

    I am using Gnome and just upgraded to Suse 13.2.

    I used to use "Files" as my file manager in 13.1..but it looks as though I have an app called "Files" but when I click on it, nothing happens.

    Any thoughts?

    K

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,703

    Default Re: "Files" app from 13.1 is no longer loading after upgrade to 13.2

    Don't use gnome so just a guess. If it is an upgrade then maybe that program is no longer installed by default. Check the repos you may have to install manually and the fact that is shows is just left over stuff from the previous version.

  3. #3

    Default Re: "Files" app from 13.1 is no longer loading after upgrade to 13.2

    You're probably seeing this bug:
    http://bugzilla.opensuse.org/show_bug.cgi?id=900728

    I.e. if you set nautilus to manage your desktop (show the content of the ~/Desktop folder on the desktop), it cannot be run manually any more.
    A workaround should be to turn off "Icons on Desktop" in gnome-tweak-tool.

    The bug report points to supposedly fixed packages if you want to try them, I'm sure there will be an official update soon as well.

  4. #4
    Join Date
    May 2010
    Location
    Ancona, ITALY
    Posts
    62

    Default Re: "Files" app from 13.1 is no longer loading after upgrade to 13.2

    I had the same problem on 13.2
    It worked to disable Icons on Desktop from Tweak Tool as said by wolfi323.
    Best regards
    marasciallo

  5. #5
    Join Date
    Aug 2013
    Location
    WA state
    Posts
    86

    Default Re: "Files" app from 13.1 is no longer loading after upgrade to 13.2

    Thanks. I think I will wait for an official update. They pushed something out today. I had to restart for the update to BE installed which is a new procedure with 13.2 (I believe)...

    K


    Quote Originally Posted by wolfi323 View Post
    You're probably seeing this bug:
    http://bugzilla.opensuse.org/show_bug.cgi?id=900728

    I.e. if you set nautilus to manage your desktop (show the content of the ~/Desktop folder on the desktop), it cannot be run manually any more.
    A workaround should be to turn off "Icons on Desktop" in gnome-tweak-tool.

    The bug report points to supposedly fixed packages if you want to try them, I'm sure there will be an official update soon as well.

  6. #6

    Default Re: "Files" app from 13.1 is no longer loading after upgrade to 13.2

    Quote Originally Posted by peakcomp View Post
    Thanks. I think I will wait for an official update. They pushed something out today.
    No they didn't.
    At least if you mean the openSUSE maintenance team with "They".

    The update that should fix this has been submitted yesterday, and it usually takes a week until an update is released. (unless it is a critical security fix... )

    I had to restart for the update to BE installed which is a new procedure with 13.2 (I believe)...
    Does GNOME already use Offline updates? I.e. updates that are installed when you shutdown.
    I thought they are still disabled...

  7. #7
    Join Date
    Aug 2013
    Location
    WA state
    Posts
    86

    Default Re: "Files" app from 13.1 is no longer loading after upgrade to 13.2

    Let me rephrase: The OPENSUSE maintenance team pushed out "A" update today for something but it wasn't addressing my bug.

    Good day.

    K



    Quote Originally Posted by wolfi323 View Post
    No they didn't.
    At least if you mean the openSUSE maintenance team with "They".

    The update that should fix this has been submitted yesterday, and it usually takes a week until an update is released. (unless it is a critical security fix... )


    Does GNOME already use Offline updates? I.e. updates that are installed when you shutdown.
    I thought they are still disabled...

  8. #8

    Default Re: "Files" app from 13.1 is no longer loading after upgrade to 13.2

    Quote Originally Posted by peakcomp View Post
    Let me rephrase: The OPENSUSE maintenance team pushed out "A" update today for something but it wasn't addressing my bug.
    No, they didn't.
    The newest files in the update repo are dated Nov. 6th...

    Have a look yourself:
    http://download.opensuse.org/update/13.2/

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •