Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: "Waiting for printer to become available." - Can't print after recent package updates

  1. #1

    Default "Waiting for printer to become available." - Can't print after recent package updates

    Hi,
    After some recent packages update I noticed I can't print anymore using my Samsung ML-1610. All of this is since some recent ghostscript, cups, etc updates I got.

    All I get after sending a job is "Waiting for printer to become available." message, for each job. The printer doesn't do anything.

    I did some digging and found out that there might be something wrong with USB in these recent kernels. It seems that CUPS can't find the printer on USB, I don't even have an option of adding a USB printer anymore, but the system sees it.

    Here are some outputs

    lsusb

    Code:
    Bus 003 Device 002: ID 04e8:3268 Samsung Electronics Co., Ltd ML-1610 Mono Laser Printer
    Bus 005 Device 002: ID 413c:2501 Dell Computer Corp. 
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    lpstat -a

    Code:
    Samsung_ML-1610 accepting requests since Tue 04 Nov 2014 05:31:10 PM EET
    but

    lpinfo -t

    Code:
    network socket
    network ipp
    network https
    network beh
    network ipps
    network lpd
    network http
    serial serial:/dev/ttyS0?baud=115200
    network smb
    direct parallel:/dev/lp0
    I read that this might be related to "usblp" module, and on some other distros they recommend unloading it\blackisting. I do have that module listed as loaded

    lsmod | grep usb

    Code:
    usblp                  18756  0
    OpenSUSE Leap 42.2 x64 KDE

  2. #2
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,284
    Blog Entries
    1

    Default Re: "Waiting for printer to become available." - Can't print after recent package updates

    Hi,
    After some recent packages update I noticed I can't print anymore using my Samsung ML-1610. All of this is since some recent ghostscript, cups, etc updates I got.

    All I get after sending a job is "Waiting for printer to become available." message, for each job. The printer doesn't do anything.

    I did some digging and found out that there might be something wrong with USB in these recent kernels. It seems that CUPS can't find the printer on USB, I don't even have an option of adding a USB printer anymore, but the system sees it.
    I'm not aware of nor experienced anything like this. Which openSUSE version and kernel version are you using?

    Here are some outputs


    Code:
    Samsung_ML-1610 accepting requests since Tue 04 Nov 2014 05:31:10 PM EET
    Unfortunately, the 'lpstat -a' command isn't really useful in this situation. I connect to a number of printers, and all are reported as 'accetping requests' It really relates to the print queue availability.

    but

    lpinfo -t

    Code:
    network socket
    network ipp
    network https
    network beh
    network ipps
    network lpd
    network http
    serial serial:/dev/ttyS0?baud=115200
    network smb
    direct parallel:/dev/lp0
    The above looks okay.

    With your printer attached, what is reported by the following (if anything)?
    Code:
    /usr/lib/cups/backend/usb
    For example, I get
    Code:
    /usr/lib/cups/backend/usb
    direct usb://Brother/DCP-7055 "Brother DCP-7055" "Brother DCP-7055" "MFG:Brother;CMD:PJL,XL2HB;MDL:DCP-7055;CLS:PRINTER;CID:Brother Laser Type1;" ""

  3. #3
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,284
    Blog Entries
    1

    Default Re: "Waiting for printer to become available." - Can't print after recent package updates

    Another thought is to plug in the printer, then capture/post the output from
    Code:
    dmesg|tail

  4. #4

    Default Re: "Waiting for printer to become available." - Can't print after recent package updates

    openSUSE 13.1 KDE x64
    Kernel 3.17.2.2

    It worked fine until recent cups\ghostscript updates.

    I also tried booting in older kernels, down to 3.17.1.1 but same problem.

    Ok so

    /usr/lib/cups/backend/usb
    Code:
    DEBUG: Loading USB quirks from "/usr/share/cups/usb".
    DEBUG: Loaded 110 quirks.
    DEBUG: list_devices
    DEBUG: libusb_get_device_list=9
    DEBUG2: Printer found with device ID: MFG:Samsung;CMD:GDI;MDL:ML-1610;CLS:PRINTER;MODE:GDI;STATUS:IDLE; Device URI: usb://Samsung/ML-1610?serial=3921BRJYA07244..
    direct usb://Samsung/ML-1610?serial=3921BRJYA07244.. "Samsung ML-1610" "Samsung ML-1610" "MFG:Samsung;CMD:GDI;MDL:ML-1610;CLS:PRINTER;MODE:GDI;STATUS:IDLE;" ""
    dmesg | tail just after reconnecting the printer

    Code:
    [ 4214.844664] usb 3-2: new full-speed USB device number 3 using ohci-pci
    [ 4214.993546] usb 3-2: New USB device found, idVendor=04e8, idProduct=3268
    [ 4214.993551] usb 3-2: New USB device strings: Mfr=1, Product=2, SerialNumber=3
    [ 4214.993553] usb 3-2: Product: Samsung ML-1610 Series
    [ 4214.993555] usb 3-2: Manufacturer: Samsung Electronics Co., Ltd.
    [ 4214.993556] usb 3-2: SerialNumber: 3921BRJYA07244..
    The CUPS error's log keeps growing, it keeps trying something.

    Here is the log after just trying to prind a PDF

    http://paste.opensuse.org/26871624
    OpenSUSE Leap 42.2 x64 KDE

  5. #5
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,284
    Blog Entries
    1

    Default Re: "Waiting for printer to become available." - Can't print after recent package updates

    Quote Originally Posted by robertot5 View Post
    openSUSE 13.1 KDE x64
    Kernel 3.17.2.2
    Is there any reason you're using 3.17.2.2 kernel? ( I have openSUSE 13.1 with 3.11.10-21-desktop.)

    It worked fine until recent cups\ghostscript updates.
    Can you post your configured repos?
    Code:
    zypper lr -d

    /usr/lib/cups/backend/usb
    Code:
    DEBUG: Loading USB quirks from "/usr/share/cups/usb".
    DEBUG: Loaded 110 quirks.
    DEBUG: list_devices
    DEBUG: libusb_get_device_list=9
    DEBUG2: Printer found with device ID: MFG:Samsung;CMD:GDI;MDL:ML-1610;CLS:PRINTER;MODE:GDI;STATUS:IDLE; Device URI: usb://Samsung/ML-1610?serial=3921BRJYA07244..
    direct usb://Samsung/ML-1610?serial=3921BRJYA07244.. "Samsung ML-1610" "Samsung ML-1610" "MFG:Samsung;CMD:GDI;MDL:ML-1610;CLS:PRINTER;MODE:GDI;STATUS:IDLE;" ""
    dmesg | tail just after reconnecting the printer

    Code:
    [ 4214.844664] usb 3-2: new full-speed USB device number 3 using ohci-pci
    [ 4214.993546] usb 3-2: New USB device found, idVendor=04e8, idProduct=3268
    [ 4214.993551] usb 3-2: New USB device strings: Mfr=1, Product=2, SerialNumber=3
    [ 4214.993553] usb 3-2: Product: Samsung ML-1610 Series
    [ 4214.993555] usb 3-2: Manufacturer: Samsung Electronics Co., Ltd.
    [ 4214.993556] usb 3-2: SerialNumber: 3921BRJYA07244..
    Above looks okay.

    The CUPS error's log keeps growing, it keeps trying something.

    Here is the log after just trying to prind a PDF

    http://paste.opensuse.org/26871624
    I'll have to read and digest...
    Last edited by deano_ferrari; 06-Nov-2014 at 15:50.

  6. #6

    Default Re: "Waiting for printer to become available." - Can't print after recent package updates

    Quote Originally Posted by deano_ferrari View Post
    Is there any reason you're using 3.17.2.2 kernel? ( I have openSUSE 13.1 with 3.11.10-21-desktop.)


    Can you post your configured repos?
    Code:
    zypper lr -d


    Above looks okay.


    I'll have to read and digest...
    I had some issues a while ago and newer stable kernels fixed them.

    All started two days ago when I applied some updates to ghostscript\cups\etc.

    Here are my repos

    Code:
    3 | Kerneluri                 | Kerneluri                          | Yes     | Yes     |   99     | rpm-md   | http://download.opensuse.org/repositories/Kernel:/stable/standard/              |        
     4 | Packman_All               | Packman All                        | Yes     | Yes     |   99     | rpm-md   | http://packman.inode.at/suse/openSUSE_13.1/                                     |        
     5 | Printing_repo             | Printing repo                      | Yes     | Yes     |   99     | rpm-md   | http://download.opensuse.org/repositories/Printing/openSUSE_13.1/               |        
     6 | Security_repo             | Security repo                      | Yes     | Yes     |   99     | rpm-md   | http://download.opensuse.org/repositories/security/openSUSE_13.1/               |        
     7 | VirtualBox                | VirtualBox                         | Yes     | Yes     |   99     | rpm-md   | http://download.virtualbox.org/virtualbox/rpm/opensuse/12.3                     |        
     8 | filesystems               | filesystems                        | Yes     | Yes     |   99     | rpm-md   | http://download.opensuse.org/repositories/filesystems/openSUSE_13.1/            |        
     9 | isv:ownCloud:desktop      | isv:ownCloud:desktop               | Yes     | Yes     |   99     | rpm-md   | http://download.opensuse.org/repositories/isv:/ownCloud:/desktop/openSUSE_13.1/ |        
    10 | nVidia Graphics Drivers   | nVidia Graphics Drivers            | Yes     | Yes     |   99     | rpm-md   | http://download.nvidia.com/opensuse/13.1/                                       |        
    11 | network:chromium          | network:chromium                   | Yes     | Yes     |   99     | rpm-md   | http://download.opensuse.org/repositories/network:/chromium/openSUSE_13.1/      |        
    12 | openSUSE-13.1-1.10        | openSUSE-13.1-1.10                 | No      | No      |   99     | yast2    | cd:///?devices=/dev/disk/by-id/ata-ASUS_DRW-1608P2S                             |        
    13 | repo-debug                | openSUSE-13.1-Debug                | No      | Yes     |   99     | NONE     | http://download.opensuse.org/debug/distribution/13.1/repo/oss/                  |        
    14 | repo-debug-update         | openSUSE-13.1-Update-Debug         | No      | Yes     |   99     | NONE     | http://download.opensuse.org/debug/update/13.1/                                 |        
    15 | repo-debug-update-non-oss | openSUSE-13.1-Update-Debug-Non-Oss | No      | Yes     |   99     | NONE     | http://download.opensuse.org/debug/update/13.1-non-oss/                         |        
    16 | repo-non-oss              | openSUSE-13.1-Non-Oss              | Yes     | Yes     |   99     | yast2    | http://download.opensuse.org/distribution/13.1/repo/non-oss/                    |        
    17 | repo-oss                  | openSUSE-13.1-Oss                  | Yes     | Yes     |   99     | yast2    | http://download.opensuse.org/distribution/13.1/repo/oss/                        |        
    18 | repo-source               | openSUSE-13.1-Source               | No      | Yes     |   99     | NONE     | http://download.opensuse.org/source/distribution/13.1/repo/oss/                 |        
    19 | repo-update               | openSUSE-13.1-Update               | Yes     | Yes     |   99     | rpm-md   | http://download.opensuse.org/update/13.1/                                       |        
    20 | repo-update-non-oss       | openSUSE-13.1-Update-Non-Oss       | Yes     | Yes     |   99     | rpm-md   | http://download.opensuse.org/update/13.1-non-oss/                               |
    OpenSUSE Leap 42.2 x64 KDE

  7. #7

    Default Re: "Waiting for printer to become available." - Can't print after recent package updates

    Quote Originally Posted by robertot5 View Post
    I had some issues a while ago and newer stable kernels fixed them.

    All started two days ago when I applied some updates to ghostscript\cups\etc.

    Here are my repos

    Code:
    3 | Kerneluri                 | Kerneluri                          | Yes     | Yes     |   99     | rpm-md   | http://download.opensuse.org/repositories/Kernel:/stable/standard/              |        
     4 | Packman_All               | Packman All                        | Yes     | Yes     |   99     | rpm-md   | http://packman.inode.at/suse/openSUSE_13.1/                                     |        
     5 | Printing_repo             | Printing repo                      | Yes     | Yes     |   99     | rpm-md   | http://download.opensuse.org/repositories/Printing/openSUSE_13.1/               |        
     6 | Security_repo             | Security repo                      | Yes     | Yes     |   99     | rpm-md   | http://download.opensuse.org/repositories/security/openSUSE_13.1/               |        
     7 | VirtualBox                | VirtualBox                         | Yes     | Yes     |   99     | rpm-md   | http://download.virtualbox.org/virtualbox/rpm/opensuse/12.3                     |        
     8 | filesystems               | filesystems                        | Yes     | Yes     |   99     | rpm-md   | http://download.opensuse.org/repositories/filesystems/openSUSE_13.1/            |        
     9 | isv:ownCloud:desktop      | isv:ownCloud:desktop               | Yes     | Yes     |   99     | rpm-md   | http://download.opensuse.org/repositories/isv:/ownCloud:/desktop/openSUSE_13.1/ |        
    10 | nVidia Graphics Drivers   | nVidia Graphics Drivers            | Yes     | Yes     |   99     | rpm-md   | http://download.nvidia.com/opensuse/13.1/                                       |        
    11 | network:chromium          | network:chromium                   | Yes     | Yes     |   99     | rpm-md   | http://download.opensuse.org/repositories/network:/chromium/openSUSE_13.1/      |        
    12 | openSUSE-13.1-1.10        | openSUSE-13.1-1.10                 | No      | No      |   99     | yast2    | cd:///?devices=/dev/disk/by-id/ata-ASUS_DRW-1608P2S                             |        
    13 | repo-debug                | openSUSE-13.1-Debug                | No      | Yes     |   99     | NONE     | http://download.opensuse.org/debug/distribution/13.1/repo/oss/                  |        
    14 | repo-debug-update         | openSUSE-13.1-Update-Debug         | No      | Yes     |   99     | NONE     | http://download.opensuse.org/debug/update/13.1/                                 |        
    15 | repo-debug-update-non-oss | openSUSE-13.1-Update-Debug-Non-Oss | No      | Yes     |   99     | NONE     | http://download.opensuse.org/debug/update/13.1-non-oss/                         |        
    16 | repo-non-oss              | openSUSE-13.1-Non-Oss              | Yes     | Yes     |   99     | yast2    | http://download.opensuse.org/distribution/13.1/repo/non-oss/                    |        
    17 | repo-oss                  | openSUSE-13.1-Oss                  | Yes     | Yes     |   99     | yast2    | http://download.opensuse.org/distribution/13.1/repo/oss/                        |        
    18 | repo-source               | openSUSE-13.1-Source               | No      | Yes     |   99     | NONE     | http://download.opensuse.org/source/distribution/13.1/repo/oss/                 |        
    19 | repo-update               | openSUSE-13.1-Update               | Yes     | Yes     |   99     | rpm-md   | http://download.opensuse.org/update/13.1/                                       |        
    20 | repo-update-non-oss       | openSUSE-13.1-Update-Non-Oss       | Yes     | Yes     |   99     | rpm-md   | http://download.opensuse.org/update/13.1-non-oss/                               |
    So here's what I did:

    I read on archlinux forums about some issue with cups, udev and permissions regarding "lp".
    This issue is found on many distros, and old kernels, like from 2009 on.

    I ran "lsusb" and got the vendor and product IDs

    Bus 003 Device 002: ID 04e8:3268 Samsung Electronics Co., Ltd ML-1610 Mono Laser Printer

    I then created a new file in /etc/udev/rules

    Code:
    touch /etc/udev/rules.d/10-cups-usb.rules
    Inside it I put this rule

    Code:
    ATTR{idVendor}=="04e8", ATTR{idProduct}=="3268", MODE:="0664", GROUP:="lp", ENV{libsane_matched}:="yes"
    Restarted the printer and it instantly started to print stuck jobs. It now works but can anyone please explain what this trick fixed ? A CUPS problem ? A udev issue ?
    Now CUPS > Add New Printer sees USB printers.


    I used this thread for reference https://bbs.archlinux.org/viewtopic.php?id=82489
    OpenSUSE Leap 42.2 x64 KDE

  8. #8
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,284
    Blog Entries
    1

    Default Re: "Waiting for printer to become available." - Can't print after recent package updates

    I then created a new file in /etc/udev/rules

    Code:
    touch /etc/udev/rules.d/10-cups-usb.rules
    Inside it I put this rule

    Code:
    ATTR{idVendor}=="04e8", ATTR{idProduct}=="3268", MODE:="0664", GROUP:="lp", ENV{libsane_matched}:="yes"
    Restarted the printer and it instantly started to print stuck jobs. It now works but can anyone please explain what this trick fixed ? A CUPS problem ? A udev issue ?
    Now CUPS > Add New Printer sees USB printers.
    That rule (type) is usually present for those with multi-function printers so that scanner is correctly detected. I have always needed to add an equivalent line manually for Brother devices for example. Interesting that it helps with printer detection though. (That could well be to do with setting the group to'lp'.)


    I used this thread for reference https://bbs.archlinux.org/viewtopic.php?id=82489[/QUOTE]

  9. #9

    Default Re: "Waiting for printer to become available." - Can't print after recent package updates

    Hi
    I am having the same problem with my two Samsung Printers ML2010R and ML 2165. There is no file like "10-cups-usb.rules" in the rules.d directory. With an old 32bit Thinkpad with the same suse system the printer ML2010R works, although many listings in the cups log, but it works. Not so since the recent updates on the newer Samsung 400B with 64bit system.

    Here are the outputs of the commands mentioned in the previous parrts of the thread

    Linux 3.11.10-21-desktop
    openSUSE 13.1 (Bottle) (x86_64)

    Intel Core i5-3210 OM 4 Kernel

    klaus@linux-w65d:~> lsusb
    Bus 002 Device 004: ID 08ff:168a AuthenTec, Inc.
    Bus 002 Device 003: ID 8087:07da Intel Corp.
    Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
    Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 006 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
    Bus 005 Device 002: ID 04f3:0235 Elan Microelectronics Corp.
    Bus 005 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 001 Device 005: ID 0424:2514 Standard Microsystems Corp. USB 2.0 Hub
    Bus 001 Device 004: ID 2232:1010
    Bus 001 Device 006: ID 0572:1400 Conexant Systems (Rockwell), Inc.
    Bus 001 Device 007: ID 04e8:326c Samsung Electronics Co., Ltd ML-2010P Mono Laser Printer
    Bus 001 Device 003: ID 0424:2514 Standard Microsystems Corp. USB 2.0 Hub
    Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
    Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

    klaus@linux-w65d:~> lpstat -a
    ml2010 accepting requests since Sa 08 Nov 2014 17:22:23 CET

    klaus@linux-w65d:~> lsmod | grep usblp
    usblp 18746 0

    klaus@linux-w65d:~> /usr/lib/cups/backend/usb
    DEBUG: Loading USB quirks from "/usr/share/cups/usb".
    DEBUG: Loaded 110 quirks.
    DEBUG: list_devices
    DEBUG: libusb_get_device_list=16
    DEBUG2: Printer found with device ID: MFG:Samsung;CMD:GDI;MDL:ML-2010;CLS RINTER;STATUS:BUSY; Device URI: usb://Samsung/ML-2010?serial=4421BKCPA02467X.
    direct usb://Samsung/ML-2010?serial=4421BKCPA02467X. "Samsung ML-2010" "Samsung ML-2010" "MFG:Samsung;CMD:GDI;MDL:ML-2010;CLSRINTER;STATUS:BUSY;" ""

    after pulling out the USB plug of the printer and reconnecting the plug:

    klaus@linux-w65d:~> dmesg|tail
    [ 7727.602513] ll header: 00000000: ff ff ff ff ff ff 64 70 02 62 6c 7c 08 00 ......dp.bl|..
    [ 7756.696258] SFW2-INext-DROP-DEFLT IN=eno1 OUT= MAC= SRC=fe80:0000:0000:0000:52b7:c3ff:fe7d:6582 DST=ff02:0000:0000:0000:0000:0000:0000:00fb LEN=84 TC=0 HOPLIMIT=255 FLOWLBL=0 PROTO=UDP SPT=5353 DPT=5353 LEN=44
    [ 7962.330946] usb 1-1.3.1: USB disconnect, device number 7
    [ 8056.054227] usb 1-1.3.1: new full-speed USB device number 8 using ehci-pci
    [ 8056.140980] usb 1-1.3.1: New USB device found, idVendor=04e8, idProduct=326c
    [ 8056.140988] usb 1-1.3.1: New USB device strings: Mfr=1, Product=2, SerialNumber=3
    [ 8056.140992] usb 1-1.3.1: Product: Samsung ML-2010
    [ 8056.140994] usb 1-1.3.1: Manufacturer: Samsung
    [ 8056.140997] usb 1-1.3.1: SerialNumber: 4421BKCPA02467X.
    [ 8056.142152] usblp 1-1.3.1:1.0: usblp0: USB Bidirectional printer dev 8 if 0 alt 0 proto 2 vid 0x04E8 pid 0x326C

    klaus@linux-w65d:~> zypper lr -d
    # | Alias | Name | Aktiviert | Aktualisieren | Priorität | Typ | URI | Dienst
    ---+---------------------------+------------------------------------+-----------+---------------+-----------+--------+-------------------------------------------------------------------------------------+-------
    1 | BankProgramm | BankProgramm | Ja | Ja | 99 | rpm-md | http://download.opensuse.org/reposit...openSUSE_13.1/ |
    2 | Drucker | Drucker | Ja | Ja | 99 | rpm-md | http://download.opensuse.org/reposit...openSUSE_13.1/ |
    3 | Funk | Funk | Ja | Ja | 99 | rpm-md | http://download.opensuse.org/reposit...openSUSE_13.1/ |
    4 | GPS | GPS | Ja | Ja | 99 | rpm-md | http://download.opensuse.org/reposit...openSUSE_13.1/ |
    5 | Mozilla | Mozilla | Ja | Ja | 99 | rpm-md | http://download.opensuse.org/reposit...openSUSE_13.1/ |
    6 | NonFree | NonFree | Ja | Ja | 99 | rpm-md | http://download.opensuse.org/update/openSUSE-stable/ |
    7 | Office | Office | Ja | Ja | 99 | rpm-md | http://download.opensuse.org/reposit...openSUSE_13.1/ |
    8 | Packman | Packman | Ja | Ja | 99 | rpm-md | http://packman.inode.at/suse/openSUSE_13.1/ |
    9 | Packman Repository | Packman Repository | Ja | Ja | 99 | rpm-md | http://ftp.gwdg.de/pub/linux/packman...openSUSE_13.1/ |
    10 | Virenscanner | Virenscanner | Ja | Ja | 99 | rpm-md | http://download.opensuse.org/reposit...openSUSE_13.1/ |
    11 | WebCam | WebCam | Ja | Ja | 99 | rpm-md | http://download.opensuse.org/reposit...openSUSE_11.4/ |
    12 | devel:languagesython | devel:languagesython | Ja | Ja | 99 | rpm-md | http://download.opensuse.org/reposit...openSUSE_13.1/ |
    13 | libdvdcss repository | libdvdcss repository | Ja | Ja | 99 | rpm-md | http://opensuse-guide.org/repo/13.1/ |
    14 | openSUSE-13.1-1.10 | openSUSE-13.1-1.10 | Ja | Nein | 99 | yast2 | cd:///?devices=/dev/disk/by-id/ata-TSSTcorp_CDDVDW_SN-208BB_R8F96GIC900NKH,/dev/sr0 |
    15 | repo-debug | openSUSE-13.1-Debug | Ja | Ja | 99 | rpm-md | http://download.opensuse.org/debug/d...repo/oss/suse/ |
    16 | repo-debug-update | openSUSE-13.1-Update-Debug | Ja | Ja | 99 | rpm-md | http://download.opensuse.org/debug/update/13.1/ |
    17 | repo-debug-update-non-oss | openSUSE-13.1-Update-Debug-Non-Oss | Ja | Ja | 99 | rpm-md | http://download.opensuse.org/debug/update/13.1-non-oss/ |
    18 | repo-non-oss | openSUSE-13.1-Non-Oss | Ja | Ja | 99 | yast2 | http://download.opensuse.org/distrib.../repo/non-oss/ |
    19 | repo-oss | openSUSE-13.1-Oss | Ja | Ja | 99 | yast2 | http://download.opensuse.org/distrib...13.1/repo/oss/ |
    20 | repo-source | openSUSE-13.1-Source | Ja | Ja | 99 | rpm-md | http://download.opensuse.org/source/...repo/oss/suse/ |
    21 | repo-update | openSUSE-13.1-Update | Ja | Ja | 99 | rpm-md | http://download.opensuse.org/update/13.1/ |
    22 | repo-update-non-oss | openSUSE-13.1-Update-Non-Oss | Ja | Ja | 99 | rpm-md | http://download.opensuse.org/update/13.1-non-oss/ |
    23 | wine | wine | Ja | Ja | 99 | rpm-md | http://download.opensuse.org/reposit...openSUSE_13.1/ |
    klaus@linux-w65d:~>

    Changing the user to be part of the group "lp" did not help. After going back to the former cups version with apper and changing it again to the new version, the printer is detected by YAST and the test page is printed but no normal document.

    Does that mean, that I have to make various files for different printers and what has to be the naming of these files.

    justus_d

  10. #10

    Default Re: "Waiting for printer to become available." - Can't print after recent package updates

    Hi

    I just want to report, that the additional file im rules.d does not work for me, but maybe I made an unknown fault creating it.

    justus.d

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •