Results 1 to 5 of 5

Thread: Nautilus Not Working

  1. #1
    Join Date
    Apr 2013
    Location
    Mafikeng, South Africa
    Posts
    58

    Default Nautilus Not Working

    After the latest 13.2 update Nautilus won't launch - neither from the Activities Launch bar, nor from the Docky launcher.

    Anyone got any ideas?

  2. #2
    Join Date
    Apr 2013
    Location
    Mafikeng, South Africa
    Posts
    58

    Default Re: Nautilus Not Working

    SOLVED: Disable "Desktop Icons" in Tweak Tool.

  3. #3

    Default Re: Nautilus Not Working

    I believe there is another workaround as well.

    Nautilus is already running at login, so you can end the process using the system monitor and Nautilus works thereafter as usual.


    Cheers
    Harvey

  4. #4

    Default Re: Nautilus Not Working

    I can confirm that both work arounds work:
    1. Disabling desktop icons
    2. Killing the Nautilus process on startup


    But both are not permanent fixes.
    Should this bug be reported to Gnome, Nautilus or OpenSuse?

  5. #5

    Default Re: Nautilus Not Working

    Quote Originally Posted by ricjac View Post
    Should this bug be reported to Gnome, Nautilus or OpenSuse?
    No.

    This problem is known already for some time:
    http://bugzilla.opensuse.org/show_bug.cgi?id=900728

    An update is on its way, and has been released just now apparently. I just got a notification for a nautilus update.
    So update your system and the problem should be fixed.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •