Results 1 to 5 of 5

Thread: openSUSE 13.1 update conflict error

  1. #1
    drhedberg NNTP User

    Default openSUSE 13.1 update conflict error

    Greetings,

    I am a brand new openSUSE 13.1 user and this is the best linux os I have ever used. I am running 13.1 64-bit and tried to do an update but this error occurs:

    "patchpenSUSE-2014-611-1.noarch conflicts with mozilla-nspr.x86_64 < 4.10.7-16.1 provided by mozilla-nspr-4.10.7-1.1.x86_64"

    Thank you for your help in correcting this issue. Please let me know if you need more information.

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,769

    Default Re: openSUSE 13.1 update conflict error

    Did you install any Mozilla stuff (FIreFox/Thuderbird) at any time in the past by hand or from a non standard repo??

  3. #3
    drhedberg NNTP User

    Default Re: openSUSE 13.1 update conflict error

    Firefox was already installed when I installed the os.

    I installed Mozilla Thunderbird through Yast.

    I did add the Mozilla community repository after installing the os.

    I'm still trying to understand the repositories and how they interact. Perhaps I made a mistake here?

    Thanks

  4. #4
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,769

    Default Re: openSUSE 13.1 update conflict error

    Ok that is probably the problem Disable the Mozilla repo and see if that works. I suspect that you have a mix of versions from different repos

    You may need to force a vendor change. It should be an option given when you get the warning.

  5. #5
    drhedberg NNTP User

    Default Re: openSUSE 13.1 update conflict error

    I deleted the Mozilla community repository and it worked!

    Thanks so much for your help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •